FX1 starting issue, no crank
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Hydro-Turf

Results 1 to 4 of 4
  1. #1
    PWCToday Newbie
    Join Date
    Jul 2007
    Location
    WI
    Posts
    3

    FX1 starting issue, no crank

    Hoping to get some insight here on where to begin trouble shooting. 95 FX1 stock, was working perfect, now wonít start, no crank. With battery connected, the start stop safety lanyard was connected to the ski for about 7 weeks. With a charged battery, now when trying to start only get a faint click sound from the engine bay, randomly, more often just nothing when pressing start. Nothing else different that Iím aware of, other than the lanyard.
    Never left the lanyard connected before, but ended up on the ski this time. Assume thatís not a good thing with the battery connected? Or itís just a coincidence and the lanyard being connected that long has nothing to do with the ski suddenly no cranking?
    Any suggestions here appreciated, thanks.
    -----------------------
    97 Seadoo GTS
    96 Seadoo XP
    95 FX-1

  2. #2
    PWCToday.com Is My Home Away From Home fox river pwc's Avatar
    Join Date
    Dec 2005
    Location
    Wisconsin
    Age
    54
    Posts
    9,663
    Blog Entries
    5

    Re: FX1 starting issue, no crank

    Leaving the lanyard DISCONNECTED is what ruins the start/stop switches, because it leaves the tiny spring inside the post switch compressed, and kills that spring. The only time your lanyard should be off the switch is when you're swimming back to the ski or pulling weeds from the pump.

    However, your issue is more than likely a failed solenoid.
    Or the starter could be bad.
    Or the bendix could be bad.
    Or you've got a bad cable.
    Or you've got a weak battery.
    Or the motor/pump is locked up.


    WHEN IN DOUBT, GAS IT!

    Yeah, I'm an @sshole, but I'm not a complete @sshole.

    http://badgerlandjetpilots.com/

    I don't come here to make enemies - only to identify them...

  3. #3
    PWCToday Newbie
    Join Date
    Jul 2007
    Location
    WI
    Posts
    3

    Re: FX1 starting issue, no crank

    Fox River PWC,
    Thanks for the feedback. I'll start checking some of these items.
    -----------------------
    97 Seadoo GTS
    96 Seadoo XP
    95 FX-1

  4. #4
    PWCToday Newbie
    Join Date
    Jun 2018
    Location
    Saskatchewan, Canada
    Age
    35
    Posts
    5

    Re: FX1 starting issue, no crank

    Could be your starter solenoid. If there is a faint click but no crank, that's where I'd start looking.

    Do you have a service manual for the FX1? http://www.mediafire.com/file/z2wmii5mwjl credit to #ZERO here: https://www.x-h2o.com/threads/servic...are-etc.74013/

    The manual will have the troubleshooting steps for your ebox and start-stop switch. Good luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0