XL800 slight miss during acceleration?
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 4 of 4
  1. #1
    PWCToday Newbie
    Join Date
    Aug 2017
    Location
    Winnipeg Canada
    Age
    64
    Posts
    10

    XL800 slight miss during acceleration?

    I have a 2000 XL800. New to me so no history on the ski. I cleaned the power valves installed the clips before I ever ran it. New plugs as well. Starts and idles perfectly. Good midrange and top end as well to 7000 rpm. But it does miss a couple of times on acceleration. I hear it more through the exhaust note when someone else is riding and I am on dock as it takes off.

    I do have some impeller ventilation that I plan on remedying with the pump seal kit. I don't imagine that is related but maybe someone knows better. I have not tried adjusting the slow speed pilot screws but again not sure if that would help. Any advice is appreciated. Thanks

  2. #2
    PWCToday.com Is My Home Away From Home wmazz's Avatar
    Join Date
    Jul 2013
    Location
    Riverside, CA
    Age
    62
    Posts
    3,337
    Blog Entries
    6

    Re: XL800 slight miss during acceleration?

    Diagnosing a small miss can be difficult. It could be something
    as simple as the pilot circuit is a little too rich, a characteristic
    of the carb, or the changing water level inside the water box.


    Bill M.
    Horsepower == Speed, RPM != Speed



  3. #3
    PWCToday.com Is My Home Away From Home Myself's Avatar
    Join Date
    Jun 2006
    Location
    Arkansas
    Age
    45
    Posts
    7,220

    Re: XL800 slight miss during acceleration?

    Quote Originally Posted by wmazz View Post
    ...... or the changing water level inside the water box.


    Bill M.
    Very normal 'burbling' noise from the larger displacement 2 stroke watercraft. The Yamaha 800 and 1200 powervalve engines and the Seadoo 951 are the most noticeable. I believe it to be a combination of the exhaust pulses and specific exhaust pressure trying to blow through the water in the waterbox.
    http://www.facebook.com/twinlakesjetskirepair

    '89 Kawi 650SX 42.4 GPS
    +3" stock pipe, ported ex. manifold, drilled waterbox, blueprinted pump, Ocean Pro ride plate

    '99 Yama GP1200 65U 61.8 GPS
    ported cylinders, matched cases, milled head, blueprinted pump, long ride plate

    '96 Seadoo HX 717 53.13 GPS
    light porting, massaged cases, lightened flywheel, port matched manifolds, Rossier pipe, stubby pump cone

  4. #4
    PWCToday Newbie
    Join Date
    Aug 2017
    Location
    Winnipeg Canada
    Age
    64
    Posts
    10

    Re: XL800 slight miss during acceleration?

    Thanks guys. I will try leaning the low side adjuster as it does seem like it loads up a bit on take off on first ride in morning. But maybe it is just the waterbox and not a problem. Would not have guessed that. Appreciate the responses.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0