2002 Yamaha XLT1200, No water out of front tubes
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 4 of 4
  1. #1
    PWCToday Newbie
    Join Date
    Aug 2022
    Location
    MA - Massachusetts
    Posts
    1

    2002 Yamaha XLT1200, No water out of front tubes

    This is my first Wave runner and it was used any help / guidance would be appreciated. I have a Yamaha XLT 1200 that I purchased a couple of years ago. I hooked up the flushing unit and got it going but it seemed sluggish . No one told me to watch for water coming out of the front tubes. So I rode it once on a lake last year and it died after about 10 minutes of running. I never got to full throttle. Someone told me to clean the carbs so that was the winter project.

    I tried it again this year and the same thing happened. It seemed like I was getting good water coming out of the back rooster tail. But I could not see any water coming out of the front tubes.

    I got it back out of the water again, check for blockages underneath and checked the impellor both appear fine. When I hook up the flushing kit I can turn the water of full, with the engine running and yet still no water from the front tubes.

    I tried blowing out the tubes and could hear air rushing into the exhaust.

    I thought I saw something on YouTube that said to pull the head and clean out all the passages. I did not do that yet. Waiting for a response from anyone here before I take on that project.

    Any help would be greatly appreciated.


  2. #2
    PWCToday Regular jpswift1's Avatar
    Join Date
    Sep 2019
    Location
    Buffalo, NY
    Posts
    94

    Re: 2002 Yamaha XLT1200, No water out of front tubes

    Just to clarify, this is a 1200cc non-power valve engine? If that's the case, I might be able to help you out. I had this issue with a non power valve Yamaha triple that was caked with sand and sea shells and it was a crusty salt water ski.

    Which tubes are the ones that are clogged? Can you please snap a photo and post it so we can better help you.

  3. #3
    PWCToday.com Is My Home Away From Home Myself's Avatar
    Join Date
    Jun 2006
    Location
    Arkansas
    Age
    45
    Posts
    7,220

    Re: 2002 Yamaha XLT1200, No water out of front tubes

    Typically I find dirt dobbers have plugged the holes. Try running a piece of bailing wire up from the outside.
    http://www.facebook.com/twinlakesjetskirepair

    '89 Kawi 650SX 42.4 GPS
    +3" stock pipe, ported ex. manifold, drilled waterbox, blueprinted pump, Ocean Pro ride plate

    '99 Yama GP1200 65U 61.8 GPS
    ported cylinders, matched cases, milled head, blueprinted pump, long ride plate

    '96 Seadoo HX 717 53.13 GPS
    light porting, massaged cases, lightened flywheel, port matched manifolds, Rossier pipe, stubby pump cone

  4. #4
    PWCToday.com Is My Home Away From Home WFO Speedracer's Avatar
    Join Date
    Aug 2006
    Location
    Al-ugh-bam-ugh
    Posts
    28,206

    Re: 2002 Yamaha XLT1200, No water out of front tubes

    Quote Originally Posted by Myself View Post
    Typically I find dirt dobbers have plugged the holes. Try running a piece of bailing wire up from the outside.
    Yep thats what I usually see here as well
    Y'all know me, still the same O.G. but I been low-key
    hated on by most these &^$$@s with no cheese, no deals and no G's, no wheels and no keys, no boats, no snowmobiles, and no skis, mad at me cause I can finally afford to provide my family with groceries

    WWSRD , What would Speed Racer do ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0