1996 Wave Venture 1100 Running Rough - Page 2
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    PWCToday Newbie
    Join Date
    Aug 2012
    Location
    Sound Beach
    Posts
    14

    Re: 1996 Wave Venture 1100 Running Rough

    Quote Originally Posted by wmazz View Post
    ++1

    If there is an exhaust leak, what caused it?


    Bill M.
    This is the $10,000 question. What would be the next best step to take to troubleshoot?

  2. #12
    PWCToday.com Is My Home Away From Home wmazz's Avatar
    Join Date
    Jul 2013
    Location
    Riverside, CA
    Age
    61
    Posts
    3,018
    Blog Entries
    6

    Re: 1996 Wave Venture 1100 Running Rough

    If there is still a small exhaust leak at a exhaust gasket, it is very likely that
    a water is also present. A water leak will also affect the power.

    Because Yamaha used composite gaskets on the older engines, an overheat
    situation normally affects the gaskets (maybe compresses them) and that
    loosens the bolts. Another possibility is a gasket that was reused when it
    should not have been.

    Even if it was on an exhaust hose, heat is the likely cause.


    Bill M.
    Last edited by wmazz; 11-06-2021 at 03:25 AM.
    Horsepower == Speed, RPM != Speed



Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0