1100 ZXI Slow Acceleration
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 3 of 3
  1. #1
    PWCToday Newbie
    Join Date
    Aug 2016
    Location
    Arkansas
    Posts
    8

    1100 ZXI Slow Acceleration

    Hi all,

    I've got a 1999 1100 ZXI I've done quite a bit of work on, had to pull the motor to replace the bendix, replace starter solenoid, etc.. among other things. I've rebuilt the carbs and took it out for the first time last weekend and it suffered from extremely slow acceleration. It would get up on plane and I topped at around 62 mph, so I'm confident all 3 cylinders are firing. Compression readings were 115, 155, 110 on cylinders 1, 2, and 3 respectively. Starts right up, never died, doesn't bog, but it feels like I'm "coaxing" the throttle rather than controlling it, and it takes a good 2 - 3 seconds after hitting the throttle to get up to speed, and it's heavily affected by small adjustments on the top end and loses power quickly (i.e. I barely let off the throttle and it drops 1 or 2k RPM).

    The reserve line doesn't work either due to an air leak or blockage. I have the CV carbs and I've rebuilt the fuel pump, as well as popped open the part of the pump you're not supposed to open. The baffle didn't look great but was still intact, and fuel still moves through the system. I went ahead and covered the outside in gasket maker to be sure. The fuel and oil tanks were also completely drained and filled with new fluids, so I know the issue isn't bad gas.

    What I'd prefer is a list of things that it could be and that I could check before dropping the ~$140 on a new fuel pump assembly. I'm not even sure if that's the issue, I'd just like to have singled it out by process of elimination before replacing it.

    Thanks!!
    Last edited by farcry550; 09-17-2021 at 12:38 PM.

  2. #2
    PWCToday Newbie
    Join Date
    Aug 2016
    Location
    Arkansas
    Posts
    8

    Re: 1100 ZXI Slow Acceleration

    Also quick edit, cylinder 2 was 115, not 155

  3. #3
    PWCToday Newbie
    Join Date
    Mar 2020
    Location
    Waverly NE
    Posts
    14

    Re: 1100 ZXI Slow Acceleration

    Carb tuning? Ours was pig rich when we got it and acted how you described. We'd have to pump or feather the throttle to get up to speed. It would foul out plugs every 2-3 hours of use. After rebuilding carbs the 2nd time I reset low and high speed screws to a scoche above factory settings.. Made all the difference in the world, and it's safely but not plug fouling rich.
    Last edited by HawkZ28; 09-26-2021 at 09:39 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0