800 sxr spark issue
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34
  1. #1
    PWCToday Newbie
    Join Date
    Nov 2004
    Location
    calgary
    Posts
    46

    800 sxr spark issue

    Earlier in the summer I took out the 800 sxr and it ran not too bad but seem to bog and lose power every once in awhile ever so subtly. If i feathered the throttle it would seem to return to full power.. so i thought carbs as it had been sitting for a few years. So i bought a couple kits and rebuilt the Novi's.

    Took it out and it seemed to run far smoother than before. However, on the way back to the dock, it just died. It would turn over fine, just wouldnt run. So i got towed back, pulled the plugs in my garage and noticed there was no spark. Argg onto electrical issue.

    I contacted jetski mechanic down south, and he said to check stator, pickup, and coil, so i pulled out my fluke. I couldnt find any separate stator test, just both coils and they ohmed out at Pickup coil 487, coil 0.1 which seem to be within specs still. The only thing i found wrong, was no resistance if i put a probe into both spark plug boots. The one plug wire was cut so short i couldnt trim it, so bought a new msd coil. It looked like the inner wires of the old coil were not really making any contact, with one burnt right down to the silicone casing.

    Yesterday i just got around to putting the coil in. However, after all that still had no spark. Frustrated i was about to pack it in but thought id check the lanyard switch. I pulled it apart and started it and saw spark.. thought i had it. But switch looked new inside. So i stretched the spring a bit and put it back together.. no spark. Kept fiddling with the assembly and would get spark, then no spark. I finally re-assembled it all and started playing with the wires going from the button assembly and seemed to get spark sometimes, then none. So thought was maybe a broken wire inside shorting. However, im not entirely convinced this is the cause. Sometimes no matter how much i bend and fiddle with the wires i get no spark at all. Then all of a sudden touching nothing there is spark.

    - where do these wires go that i can test for continuity?
    - if the wires are a red herring, do the symptoms sound like anything else?
    - is there a separate stator test aside from the coil tests i did?

  2. #2
    PWCToday Regular
    Join Date
    Jun 2009
    Location
    Cincinnati
    Age
    52
    Posts
    105

    Re: 800 sxr spark issue

    I chased a similar spark issue about ten years ago when my SXR was only a few years old. I borrowed a fresh battery and installed new solid terminal spark plugs. I then disconnected the start/stop switch at the harness and jumped the start button terminals at the harness with a solid wire to crank the motor. The ski started right up on my trailer. There is a lot more to this story but this is the short version. I hope you it works for you.
    1992 750SX Limited
    1993 750SX Modified
    1996 Wave Blaster Stock
    2003 Super Jet Stock
    2005 800SX-R Stock
    2009 800SX-R Stock

  3. #3
    Attention ***** PWCToday.com Is My Home Away From Home JonnyX2's Avatar
    Join Date
    Jun 2006
    Location
    Sin City USA
    Age
    57
    Posts
    30,360

    Re: 800 sxr spark issue

    The wires go to a 4 pin connector at the ebox. If you want an SXR Shop Manual, PM me your email address and I will send you a PDF of the manual, and both of the electrical diagrams.
    Quote Originally Posted by Firebird A/C&Heating View Post
    OMG.....Rules for 550 vintage ski class...550 ski riders do not conform to any kind of rules. That is why you are riding a 550 ski in the first place. Rules suck....
    PS...the rule book will be in my 550 pump
    Quote Originally Posted by WB1994
    Listen , stop your cryin' , its only an X2.

  4. #4
    PWCToday Newbie
    Join Date
    Nov 2004
    Location
    calgary
    Posts
    46

    Re: 800 sxr spark issue

    Quote Originally Posted by johnjetski View Post
    I chased a similar spark issue about ten years ago when my SXR was only a few years old. I borrowed a fresh battery and installed new solid terminal spark plugs. I then disconnected the start/stop switch at the harness and jumped the start button terminals at the harness with a solid wire to crank the motor. The ski started right up on my trailer. There is a lot more to this story but this is the short version. I hope you it works for you.
    Thanks

    - came back to it today and it was sparking. Put new plugs into case and wouldnt start. Checked old plugs grounded to case and no spark.

    - jumpered the 2 starter wires, no spark.

    - opened ecu again, checked all connectors, fuse good, continuity from case to ground and block.

    At a loss... Are those coil numbers good?

  5. #5
    Attention ***** PWCToday.com Is My Home Away From Home JonnyX2's Avatar
    Join Date
    Jun 2006
    Location
    Sin City USA
    Age
    57
    Posts
    30,360

    Re: 800 sxr spark issue

    Try unscrewing the boots from the plug wires, cut about 1/4" off the wire and reinstall the boots. Use some dielectric grease on the wire ends and inside the boots to ease installation and waterproof them.
    Quote Originally Posted by Firebird A/C&Heating View Post
    OMG.....Rules for 550 vintage ski class...550 ski riders do not conform to any kind of rules. That is why you are riding a 550 ski in the first place. Rules suck....
    PS...the rule book will be in my 550 pump
    Quote Originally Posted by WB1994
    Listen , stop your cryin' , its only an X2.

  6. #6
    PWCToday.com Is My Home Away From Home Bionic racing's Avatar
    Join Date
    Aug 2016
    Location
    Idaho/California
    Posts
    2,360

    Re: 800 sxr spark issue

    If cranking with caps off , wires close to ground , aka head , does it spark once at the end of cranking cycle , aka stop pushing button ?

  7. #7
    PWCToday Newbie
    Join Date
    Nov 2004
    Location
    calgary
    Posts
    46

    Re: 800 sxr spark issue

    Quote Originally Posted by JonnyX2 View Post
    Try unscrewing the boots from the plug wires, cut about 1/4" off the wire and reinstall the boots. Use some dielectric grease on the wire ends and inside the boots to ease installation and waterproof them.
    Its a brand new msd coil/wires/boot i put in thinking that was it the first time with old boots.

  8. #8
    PWCToday Newbie
    Join Date
    Nov 2004
    Location
    calgary
    Posts
    46

    Re: 800 sxr spark issue

    Quote Originally Posted by Bionic racing View Post
    If cranking with caps off , wires close to ground , aka head , does it spark once at the end of cranking cycle , aka stop pushing button ?
    Ill check. It seems like it either sparks the whole time start button held, or not at all. Ill get the trailer in garage and try with light off to see.

  9. #9
    Attention ***** PWCToday.com Is My Home Away From Home JonnyX2's Avatar
    Join Date
    Jun 2006
    Location
    Sin City USA
    Age
    57
    Posts
    30,360

    Re: 800 sxr spark issue

    These are the tests and values for the coil

    KawiSXR.coilresistance.jpg
    Quote Originally Posted by Firebird A/C&Heating View Post
    OMG.....Rules for 550 vintage ski class...550 ski riders do not conform to any kind of rules. That is why you are riding a 550 ski in the first place. Rules suck....
    PS...the rule book will be in my 550 pump
    Quote Originally Posted by WB1994
    Listen , stop your cryin' , its only an X2.

  10. #10
    PWCToday Regular
    Join Date
    Jun 2009
    Location
    Cincinnati
    Age
    52
    Posts
    105

    Re: 800 sxr spark issue

    Quote Originally Posted by debauche View Post
    Ill check. It seems like it either sparks the whole time start button held, or not at all. Ill get the trailer in garage and try with light off to see.
    The spark should be strong enough to see in daylight. If you have to be in the dark to see the spark, it's too weak and you still have a problem. When I "fixed" my issue, I tested all my electrical parts but found out that some parts might test good enough they have failed. I have found that swapping parts with known working parts is the best way but you have to have generous friends for that.
    1992 750SX Limited
    1993 750SX Modified
    1996 Wave Blaster Stock
    2003 Super Jet Stock
    2005 800SX-R Stock
    2009 800SX-R Stock

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0