Yamaha Waverunner FX 140 won't start
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 3 of 3
  1. #1
    PWCToday Newbie
    Join Date
    Mar 2020
    Location
    Hyde Park, PA
    Posts
    2
    Blog Entries
    1

    Yamaha Waverunner FX 140 won't start

    I have a 2003 Yamaha Waverunner FX 140 (1000-B) and had it for about 5 years now and it ran very well from the start. Two summers ago it started acting funky and sometimes would fire up and sometimes wouldn't but finally got to the point last summer where it wouldn't start at all, just a clicking noise so it sat all last summer. I just replaced the solenoid and now the engine will crank but it won't start. The battery is fully charged a little over 12 volts and only drops to about 9 volts when trying to start. I am planning to pull the plugs and change them to see if that is the problem. One of the last times I tried starting it made a really loud popping noise. I noticed some small stones back where the prop is, could that be jammed or something and won't turn? Any other suggestions are welcome and appreciated, I am pretty mechanically inclined so that's why I am trying to fix it myself plus then you learn more about the craft.

    Thank you in advance!

    Stephen

  2. #2
    PWCToday Newbie 955i's Avatar
    Join Date
    Oct 2017
    Location
    Portland OR
    Posts
    32
    Blog Entries
    1

    Re: Yamaha Waverunner FX 140 won't start

    Remove spark plugs and rotate engine by hand and see if there's any resistance, if there is then you got something going on with your impeller.

    Check compression while you're removing spark plugs.

    Let us know!!!
    Best Syncing Tool for your important pwc manuals... fully encrypted and available on all your computers... I store all my jetski manuals and other important files here.
    http://www.sync.com/get-started?_sync_refer=34243c8c0

  3. #3
    I dream skis
    Join Date
    Sep 2002
    Location
    Lake Conroe (Montgomery,) Texas
    Age
    56
    Posts
    591

    Re: Yamaha Waverunner FX 140 won't start

    I don't know that Stephen has been back on this site since he posted back in early April.

    9551, I think you're on the right track about the resistance. Stephen said that his fully charged battery "only drops to about 9 volts when trying to start." That's a lot of voltage drop that tells me either the battery is bad or there is some extra resistance to cranking, i.e. impeller contacting the wear ring.

    When I had my two 1996 Sea Doo XP skis, those skis would not fire if battery voltage dropped below about 10.5 volts. I don't remember the exact voltage but those Sea Doo 787 required a very strong, 100% charged perfect battery. Otherwise the voltage drop during cranking wouldn't be high enough to power the ignition system. They never would've started with only 9 volts!
    1994 Waveraider, 1997 GP1200
    2 X 1996 Sea Doo XP (sold) ​2013 VXR ​2012 VXS 2019 GP1800R


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0