96 XP 787 no start with plugs in!
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 3 of 3
  1. #1
    PWCToday Newbie Ponderthis's Avatar
    Join Date
    Apr 2019
    Location
    GA
    Age
    23
    Posts
    2

    96 XP 787 no start with plugs in!

    Ski spins over fine with plugs out, when you put the plugs in it will not spin over... no oil shooting out of cyls only a light residue.
    New battery, new starter, new solenoid, all connections cleaned and verified...155psi compression

  2. #2
    PWCToday.com Is My Home Away From Home kcr357's Avatar
    Join Date
    Sep 2008
    Location
    The flakka capitol of Florida
    Age
    37
    Posts
    3,941

    Re: 96 XP 787 no start with plugs in!

    Are the wires corroded?
    How many gerbils could a gerbil jammer jam if a gerbil jammer could jam gerbils?


    "You build cheater motor's & still get smoked !!!!"
    "Its not your fault. You just don't understand what you're talking about. "

  3. #3
    PWCToday Newbie Ponderthis's Avatar
    Join Date
    Apr 2019
    Location
    GA
    Age
    23
    Posts
    2

    Re: 96 XP 787 no start with plugs in!

    Quote Originally Posted by kcr357 View Post
    Are the wires corroded?
    All connections are good, have also been cleaned as stated.
    Here's the issue on video..
    https://youtu.be/6g81l_mKB6g
    Last edited by Ponderthis; 04-17-2019 at 11:41 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0