Help with 2002 FX 140 90psi in back cylinder
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 2 of 2
  1. #1
    Resident Guru blazinbikerr1's Avatar
    Join Date
    Mar 2008
    Location
    Manchester TN
    Age
    33
    Posts
    817

    Help with 2002 FX 140 90psi in back cylinder

    I just bought a 2002 FX140 It starts up and runs fine, but the compression is 180,180,180,90. I'm trying to figure out if it could be a stuck valve or stuck rings? I do notice when it is running and I take the cap off of the oil reservoir smokey air is puffing out also with the air cover off I see some smoke coming out of somewhere in the box, but I cant pinpoint where. also I'm going to be pulling the motor anyway cause I'm going to use it in an MR1 Swap into an SUV. Any help would be greatly appreciated.

  2. #2
    PWCToday Newbie Matchsticks's Avatar
    Join Date
    Apr 2019
    Location
    SoCal
    Age
    19
    Posts
    5

    Re: Help with 2002 FX 140 90psi in back cylinder

    Pop a head off and take a look at the valves, for a MR1 to have issues like that it most likely means that the oil maintenance was lacking. If the valves look good then you’re loosing rings In that cylinder

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0