No spark Yamaha? Security sys? Cdi? - Page 2
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26
  1. #11
    PWCToday Newbie
    Join Date
    Aug 2018
    Location
    northern mn
    Age
    34
    Posts
    11

    Re: No spark Yamaha? Security sys? Cdi?

    Well I gave that a try and it still has no fire. I unpluged the cdi and checked for voltage going to it again and got 153 off the blue and brown wires from charge coil and 7 off the white/red and white/blue from the pickup while cranking.

  2. #12
    PWCToday.com Is My Home Away From Home WFO Speedracer's Avatar
    Join Date
    Aug 2006
    Location
    Al-ugh-bam-ugh
    Posts
    26,143

    Re: No spark Yamaha? Security sys? Cdi?

    Check the voltage coming out of the orange wire on the CDI , your input voltage is good and it sounds like the ignition pickup is sending a signal , if there is little or no voltage going to the coil the CDI is bad.
    Y'all know me, still the same O.G. but I been low-key
    hated on by most these &^$$@s with no cheese, no deals and no G's, no wheels and no keys, no boats, no snowmobiles, and no skis, mad at me cause I can finally afford to provide my family with groceries


  3. #13
    PWCToday Newbie
    Join Date
    Aug 2018
    Location
    northern mn
    Age
    34
    Posts
    11

    Re: No spark Yamaha? Security sys? Cdi?

    There is no voltage coming out of the cdi and thats what I was thinking but was having a hard time believing that the last 3 cdi boxes ive tried are all bad. Before i started this thread, I had tried everything I could think of and kept coming back to the thought must be cdi. I got another cdi and tried it and nothing. Checked everything I could think of stator (pickup, charge, and lighting) all ohmed out good and put voltage out. I checked to make sure the electrical box was grounded and the start stop and temp sensor circits were not shorted. I then got a 3rd cdi still nothing checked over everything again. I did not know how the security deal worked so I was thinking that had been the olny thing I didnt check or know how worked. I was having a hard time thinking all 3 cdis were bad but maybe its looking like so or is there something else to it.

  4. #14
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    24,900

    Re: No spark Yamaha? Security sys? Cdi?

    I have NEVER replaced a 800 Yamaha CDI they are bulletproof. You have another problem....

  5. #15
    PWCToday Newbie
    Join Date
    Aug 2018
    Location
    northern mn
    Age
    34
    Posts
    11

    Re: No spark Yamaha? Security sys? Cdi?

    I was having a hard time thinking all 3 are no good. There could be another problem. I dont know what else to check or what it could be on the other hand. Any input, ideas, or suggestions would be appreciated. I'm about lost now.

  6. #16
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    24,900

    Re: No spark Yamaha? Security sys? Cdi?

    Either a bad switch or a bad stator....my $ is on the stator.

    Dont be tempted to buy a cheap aftermarket one get a good used oem one complete from Ebay.

  7. #17
    PWCToday.com Is My Home Away From Home john zigler's Avatar
    Join Date
    Mar 2003
    Location
    wisconsin
    Age
    51
    Posts
    8,247

    Re: No spark Yamaha? Security sys? Cdi?

    I have a complete OE stator / cover assy for Yam 800. $150 + s&h, freshwater, excellent shape.

    John

    watcon@watcon.com
    RCJS also doing business as WATCON
    608-743-1305 9am to 5pm CST m-f
    email watcon@watcon.com

    Please visit our web sites

    new parts / products / services www.watcon.com
    used parts www.rockcountyjetski.webs.com
    thank you

    Please check out and like WATCON on Facebook

  8. #18
    PWCToday.com Is My Home Away From Home WFO Speedracer's Avatar
    Join Date
    Aug 2006
    Location
    Al-ugh-bam-ugh
    Posts
    26,143

    Re: No spark Yamaha? Security sys? Cdi?

    Send me one of the CDI's in question, I am working on a ski with an 800 in it right now, I have to split the E box to replace the starter solenoid , I can plug your CDI up and see what it does, if it works chances are the other two do as well and you can look somewhere else, I can also provide you with the AC voltage readings off this stator while I am in there, this is a very limited time offer.
    Last edited by WFO Speedracer; 09-14-2018 at 03:15 PM.
    Y'all know me, still the same O.G. but I been low-key
    hated on by most these &^$$@s with no cheese, no deals and no G's, no wheels and no keys, no boats, no snowmobiles, and no skis, mad at me cause I can finally afford to provide my family with groceries


  9. #19
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    24,900

    Re: No spark Yamaha? Security sys? Cdi?

    Quote Originally Posted by john zigler View Post
    I have a complete OE stator / cover assy for Yam 800. $150 + s&h, freshwater, excellent shape.

    John

    watcon@watcon.com
    There you go it dont get no better than that.

  10. #20
    PWCToday Newbie
    Join Date
    Aug 2018
    Location
    northern mn
    Age
    34
    Posts
    11

    Re: No spark Yamaha? Security sys? Cdi?

    That would be great. were abouts are you located at?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0