96 Waveblaster 2 760 Starter Problem
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 8 of 8
  1. #1
    PWCToday Newbie
    Join Date
    Aug 2017
    Location
    Saint Joseph, MO
    Posts
    6

    96 Waveblaster 2 760 Starter Problem

    I went to start the Waveblaster 2 760 after using it last time and I got the response of a spinning startet. Video attached. Any ideas of where to start with troubleshooting this?

    https://youtu.be/cF81LYjPfbY

  2. #2
    Resident Guru JC-SuperJet's Avatar
    Join Date
    Jul 2013
    Location
    Cypress, TX
    Posts
    1,024

    Re: 96 Waveblaster 2 760 Starter Problem

    Bad Bendix (Starter Idler Gear).

    Sits behind Flywheel. Have fun.

  3. #3
    PWCToday Newbie
    Join Date
    Aug 2017
    Location
    Saint Joseph, MO
    Posts
    6

    Re: 96 Waveblaster 2 760 Starter Problem

    You know of any videos doing this step by step?

  4. #4
    PWCToday Newbie
    Join Date
    Aug 2017
    Location
    Saint Joseph, MO
    Posts
    6

    Re: 96 Waveblaster 2 760 Starter Problem

    Is it possible to just remove the flywheel cover, loosen up the stuck Bendix, lube it up, and put the cover back on without having to remove the flywheel?

  5. #5
    Resident Guru JC-SuperJet's Avatar
    Join Date
    Jul 2013
    Location
    Cypress, TX
    Posts
    1,024

    Re: 96 Waveblaster 2 760 Starter Problem

    You can try to lube the Bendix but must likely the inner spring is broken. No joy.

    Flywheel must be removed to replace the Bendix.

  6. #6
    PWCToday Newbie
    Join Date
    Aug 2017
    Location
    Saint Joseph, MO
    Posts
    6

    Re: 96 Waveblaster 2 760 Starter Problem

    Ok, so I took off the flywheel cover to get a look at what's going on. The bendix moves freely and looks like it's in good shape. When I hit the starter the bendixen engages and this happens (see video). What's the deal here?

    https://youtu.be/_-iMMmsVWyM
    Last edited by spitfireap; 08-31-2018 at 11:05 AM.

  7. #7
    Resident Guru JC-SuperJet's Avatar
    Join Date
    Jul 2013
    Location
    Cypress, TX
    Posts
    1,024

    Re: 96 Waveblaster 2 760 Starter Problem

    Wow! Never seen that before!

    The Flywheel Gear has come loose from the Hub.

    Need new Flywheel... cheaper than having that repaired if it is possible or practical

    Good job posting videos for easy diagnosing.

    Also, pull the spark plugs and make sure the pistons move freeling while turning the PTO by hand.
    Last edited by JC-SuperJet; 08-31-2018 at 01:37 PM.

  8. #8
    PWCToday Newbie
    Join Date
    Aug 2017
    Location
    Saint Joseph, MO
    Posts
    6

    Re: 96 Waveblaster 2 760 Starter Problem

    Just ordered a replacement flywheel. Hopefully will be changed out with no issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0