pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    PWCToday Regular
    Join Date
    Jun 2014
    Location
    Danbury
    Posts
    61

    Re: Yamaha wave raider 1100 running problem 1996

    Ran the ski for 2 hours on the hose without issue.

    Was going to take it to the lake but it got late.

    One thing I noticed is when I unplug spark plug wires 1&3 there’s a noticeable drop out but when I unplug cylinder 2 there’s no difference. Tried 2 different spark plugs but it’s definitely sparking.
    1995 Kawasaki 750ss-Sold

    1999 Kawasaki Ultra 150, shredmaster ride plate, extended nozzle, tripple pisser kit....

  2. #12
    Resident Guru JC-SuperJet's Avatar
    Join Date
    Jul 2013
    Location
    Cypress, TX
    Posts
    901

    Re: Yamaha wave raider 1100 running problem 1996

    If Cylinder 2 is working, the spark plug will be as warm as the other ones. If no combustion in Cyl. 2, the spark plug will be cold or significantly cooler than the other spark plugs,,,

  3. #13
    PWCToday Regular
    Join Date
    Jun 2014
    Location
    Danbury
    Posts
    61

    Re: Yamaha wave raider 1100 running problem 1996

    Thanks for all your help so far. The spark plug was definitely warm just like the other 2. When i get a chance I will take it to the lake and try it again. If it still has an issue, i will try replacing the fuel pump and/or look into the fuel switch for on/off/reserve-both of them seem to be common issues as well.
    1995 Kawasaki 750ss-Sold

    1999 Kawasaki Ultra 150, shredmaster ride plate, extended nozzle, tripple pisser kit....

  4. #14
    PWCToday Regular
    Join Date
    Jun 2014
    Location
    Danbury
    Posts
    61

    Re: Yamaha wave raider 1100 running problem 1996

    I just ordered a new fuel pump. This one has 4 ports instead of 3. Does anyone know which I need to cap off? Or a diagram on how to route the fuel lines for this ski?

    Thanks
    1995 Kawasaki 750ss-Sold

    1999 Kawasaki Ultra 150, shredmaster ride plate, extended nozzle, tripple pisser kit....

  5. #15
    PWCToday Regular
    Join Date
    Jun 2014
    Location
    Danbury
    Posts
    61

    Re: Yamaha wave raider 1100 running problem 1996

    EC9DB2D2-263F-49CA-B9EB-B6B48A5AE7DB.jpeg

    Got the new pump in and decided to take the old pump apart to see what it looks like and this is what it looked like
    1995 Kawasaki 750ss-Sold

    1999 Kawasaki Ultra 150, shredmaster ride plate, extended nozzle, tripple pisser kit....

  6. #16
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    MO
    Posts
    47

    Re: Yamaha wave raider 1100 running problem 1996

    I just got done doing the fuel system on my WaveRaider. I used a rubber cap to cap off one of the exit ports. There should be arrows on what is intake or exit for the fuel pump. Block off either port. What I did also was re-clock the fuel pump so I could re use stock hoses. It turned out great.

  7. #17
    PWCToday Regular
    Join Date
    Jun 2014
    Location
    Danbury
    Posts
    61

    Re: Yamaha wave raider 1100 running problem 1996

    That’s exactly what I ended up doing. I really am hoping this fixes the issues I was having. Everything else checked out OK
    1995 Kawasaki 750ss-Sold

    1999 Kawasaki Ultra 150, shredmaster ride plate, extended nozzle, tripple pisser kit....

  8. #18
    PWCToday Regular
    Join Date
    Jun 2014
    Location
    Danbury
    Posts
    61

    Re: Yamaha wave raider 1100 running problem 1996

    Here’s an update. Took it to the lake today and it ran just as good as it did on the hose.

    Didn’t ride it very long as our launch gets full quick and they shut it down I didn’t want to take a spot so andamily couldn’t enjoy their day on the lake.

    I checked all spark plugs with an inferred gun and they were all almost exactly the same.
    1995 Kawasaki 750ss-Sold

    1999 Kawasaki Ultra 150, shredmaster ride plate, extended nozzle, tripple pisser kit....

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0