J500a driveshaft problem.
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 3 of 3
  1. #1
    PWCToday Newbie
    Join Date
    May 2018
    Location
    US
    Age
    30
    Posts
    3

    J500a driveshaft problem.

    First of all please bear with me as this is my first post and I'm unfamiliar with these motors. The motor is a j500a and it's mounted in a 14-foot aluminum john and it runs great the only issue that I'm having is the drive shaft not spinning while running. While it's shut off I can turn the driveshaft with my hand and feel the compression of the motor and it spins a little while running like he gets hung up. I'll try to add a video if I can figure it out. Thanks in advance for the help

    Sent from my SM-G930V using Tapatalk

  2. #2
    PWCToday Newbie
    Join Date
    May 2018
    Location
    US
    Age
    30
    Posts
    3

    Re: J500a driveshaft problem.

    Unfortunately it will not let me upload my video

    Sent from my SM-G930V using Tapatalk

  3. #3
    PWCToday Newbie
    Join Date
    May 2018
    Location
    US
    Age
    30
    Posts
    3

    Re: J500a driveshaft problem.

    I just pulled the back housing and driveshaft. The spline on the driveshaft and crank seem good. I don't understand how the motor can run/crank turn but not turn the driveshaft unless the crank is broken.

    Sent from my SM-G930V using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0