pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 4 of 4

Thread: Yamaha gp800

  1. #1
    PWCToday Newbie
    Join Date
    May 2018
    Location
    Miami, FL
    Posts
    9

    Yamaha gp800

    Hello, just got a 1998 Yamaha Gp800w. The previous owner had the engine rebuilt 2 years ago. He let it sit for a year and then sold it. I got it real cheap. Took off the carbs and rebuilt them. All electrical is working good. It turns over but wont start. Drained the fuel tank added new fuel and oil (premix). Has new spark plugs. Has spark. Compression is 121 in back and 115 in front. The only thing i noticed that is not connected is a vent hose from the fuel/water seperator that goes into the fuel tank. Which also has a one way valve right before the fuel tank.

    Any ideas or help on getting her running would be greatly appreciated???

    Thanks.

  2. #2
    PWCToday Regular dorny119's Avatar
    Join Date
    Jun 2017
    Location
    Connecticut
    Age
    23
    Posts
    56

    Re: Yamaha gp800

    Take out the spark plugs, drip a couple of cc's of fuel into the cylinders, put the plugs back in, and try starting it. If it does start, you most likely have a carb or fuel line routing issue... according to your post, you have good compression and spark. So, if it doesn't start by dripping fuel in manually, then you probably have a bad CDI.
    Last edited by dorny119; 05-15-2018 at 03:48 PM.

  3. #3
    PWCToday Newbie
    Join Date
    May 2018
    Location
    Miami, FL
    Posts
    9

    Re: Yamaha gp800

    dorny119,

    thank you for the reply. There is one other thing i completely forgot to mention before. I am going to try what you told me as soon as i get this out there. The display does not work. Might that have something to do with it not starting. I know my bad, completely forgot about that detail. If so which cables or cable do i need to disconnect ?? Like i said i am new to this and well just thought of that now when i walked over to do as you suggested. Once again thanks for your help..

  4. #4
    PWCToday Newbie
    Join Date
    May 2018
    Location
    Miami, FL
    Posts
    9

    Re: Yamaha gp800

    Ok, just in case anyone has a similar problem like this. After researching most of the threads on here and also on other sites. Apparently there is a cable to disconnect to bypass the code to start it. On mine apparently is a blue cable going to the display and a grey cable from the harness. Also It did start and ran for about 15 seconds and then died again. Cranked it and apparently the started went out on it. Since i had to take apart the exhaust to get to the starter because i am rookie at this and it seemed like the easiest way thats what i did. While i had everything part i decided to check the PV's and to no surprise there is one broken. On top of that its broken the little B is stuck and wont come out. Tomorrow i will visit the parts store here in Miami and get all i need for the repair. So that is where i stand now and thought i should update and share.
    image1.jpeg


    Thank you
    Last edited by YamahaGP800; 05-18-2018 at 09:39 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0