pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 3 of 3
  1. #1
    PWCToday Newbie
    Join Date
    Sep 2016
    Location
    orlando
    Posts
    26

    2000 800xl won't start

    Hello folks, I have a 2000 800xl that has sat with a blown Piston for seven years or better. I have just redone the top end and have 160 and 165psi respectively. I have drained all the old fuel and replaced with fresh. I replaced all fuel lines and oil lines and rebuilt carbs. I put it back together and it won't start. Here is a list of what I know...

    Battery is new and fully charged... 11.4 on with load tester
    Fuel is reaching carbs can see it in the lines including accelerator pump.
    Oil is making it to the carbs, can see it as well.
    Brand new plugs...NGK Br8es I think is the model

    After cranking for about 30 seconds there is a strong smell of fuel in engine bay and some sort of vapor cloud that becomes visible. Pull plugs and they are wet. Tried to check spark with tester, but they don't fit in the boots, lay plugs on head and they spark. Thought maybe reeds were messed up but they appear fine. No light coming through the ends, they move freely nothing is stuck. They are also wet with fuel. I am puzzled as to where to go from here... Any suggestions would be appreciated...thx

  2. #2
    PWCToday Guru crazycalito330's Avatar
    Join Date
    May 2013
    Location
    Lake Sonoma, California
    Posts
    365

    Re: 2000 800xl won't start

    If you didn't get figured out yet possibly sheared woodruff or too much oil in bottom end coating plugs. Try turning over with your finger covering almost entire plug hole see if anything comes out. Then spray plug tips with carb cleaner so there's no fuel/oil on them and try again. 165 sounds high for an 800 motor makes me think you have a lot of oil in there.

    Sent from my SM-N910V using Tapatalk

  3. #3
    PWCToday Newbie
    Join Date
    Sep 2016
    Location
    orlando
    Posts
    26

    Re: 2000 800xl won't start

    Thx for your reply...it actually was the crankcase flooded with oil and fuel from before teardown. I actually removed the carbs to inspect reeds. I decided to crank it with them off( fire extinguisher in hand...lol). It fired and ran about 5 secs before the revs skyrocketed. Pulled plugs and cleaned, reinstalled carbs and hit the lake. Runs like a raped ape...however PSI still 160 on both...thx again for all the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0