pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 7 of 7
  1. #1
    PWCToday Regular todd's Avatar
    Join Date
    Oct 2009
    Location
    Adelaide, SA, Australia
    Posts
    138

    Ran on hose for about 45 mins - Whoops...

    So I know I'm going to get smashed for this - and I totally deserve it - but I did something stupid and need help knowing what to do. This is all very embarrassing, but anyway...

    So I was trying to do an oil change and wanted to make sure the engine got nice and warm, several times over because I did a few changes at once. I have a tendency to do things very thoroughly, and this time I really screwed up. I figured as long as the water coming out of the exhaust was not too hot everything was OK. I have never heard about carbon rings or wear rings or whatever.

    The ski ran for about 45 mins to 1 hr all up, with short breaks in between to change oil. Since then I took it to the lake and ran it for a few hours. I couldn't notice any significant difference, but I am wondering if it's a little slower than it used to be - my speedo doesn't work so I can't tell for sure.

    So my questions are
    1. What damage is likely to have been done, and how can I tell?
    2. Will things get worse or some kind of catastrophic failure if I don't repair damage?


    Please let me know - I don't really know a whole lot as you can probably tell. I don't want the kids using the ski and get stranded or hurt due to my stupidity...
    2004 Yamaha FX160

  2. #2
    PWCToday.com Is My Home Away From Home john zigler's Avatar
    Join Date
    Mar 2003
    Location
    wisconsin
    Age
    51
    Posts
    9,999

    Re: Ran on hose for about 45 mins - Whoops...

    Sea-Doo's only have carbon rings, your Yamaha does not.

    Although I would NOT recommend running your ski that long on the hose, you are probably fine.... Should do nothing to the jet pump impeller, and or wear ring.

    Worst case, you stressed your drive, and pump bearings some as they are not in the water, but if you were just idling, again I am sure you are fine.
    RCJS also doing business as WATCON
    608-743-1305 9am to 5pm CST m-f
    email watcon@watcon.com

    Please visit our web sites

    new parts / products / services www.watcon.com
    used parts www.rockcountyjetski.webs.com
    thank you

    Please check out and like WATCON on Facebook

  3. #3
    PWCToday Regular todd's Avatar
    Join Date
    Oct 2009
    Location
    Adelaide, SA, Australia
    Posts
    138

    Re: Ran on hose for about 45 mins - Whoops...

    Quote Originally Posted by john zigler View Post
    Sea-Doo's only have carbon rings, your Yamaha does not.

    Although I would NOT recommend running your ski that long on the hose, you are probably fine.... Should do nothing to the jet pump impeller, and or wear ring.

    Worst case, you stressed your drive, and pump bearings some as they are not in the water, but if you were just idling, again I am sure you are fine.
    Wow, THANK YOU John, so relieved. And I feel good having a PWC guru answering as well! I still remember all your help from trying to get my beleaguered old Kawi SS to run. Thank you so much.
    Last edited by todd; 01-15-2018 at 03:07 PM.
    2004 Yamaha FX160

  4. #4
    PWCToday Regular
    Join Date
    May 2013
    Location
    Sumter, SC
    Posts
    138

    Re: Ran on hose for about 45 mins - Whoops...

    You should be fine. Just don’t leave the hose on with the engine stopped. Same with towing it behind a boat.

  5. #5
    PWCToday Regular todd's Avatar
    Join Date
    Oct 2009
    Location
    Adelaide, SA, Australia
    Posts
    138

    Re: Ran on hose for about 45 mins - Whoops...

    Quote Originally Posted by bfunke View Post
    You should be fine. Just donít leave the hose on with the engine stopped. Same with towing it behind a boat.
    Thanks! Yeah I got that. I have managed to fill an engine with water once but not by doing that. Thanks for chipping in, feeling much better.
    2004 Yamaha FX160

  6. #6
    Top Dog volltrex's Avatar
    Join Date
    Sep 2006
    Location
    Jersey C I
    Age
    55
    Posts
    1,689

    Re: Ran on hose for about 45 mins - Whoops...

    Yep, as the others have said......a 4 stroke Yamaha will run all day long at idle on the hose & still not be up to full engine temp.......although I wouldn't recommend doing that.......you won't have damaged anything!


    Dave




    2007 FXHO 160 Cruiser, Sold
    2012 FXHO Cruiser

  7. #7
    PWCToday Regular todd's Avatar
    Join Date
    Oct 2009
    Location
    Adelaide, SA, Australia
    Posts
    138

    Re: Ran on hose for about 45 mins - Whoops...

    Quote Originally Posted by volltrex View Post
    Yep, as the others have said......a 4 stroke Yamaha will run all day long at idle on the hose & still not be up to full engine temp.......although I wouldn't recommend doing that.......you won't have damaged anything!
    Thank you!
    2004 Yamaha FX160

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0