<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en" id="vbulletin_html">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="http://www.pwctoday.com" />
<base href="http://www.pwctoday.com/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.3" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />

	<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />








	
		<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yuiloader-dom-event/yuiloader-dom-event.js"></script>
	

<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=423"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=423"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=423"><\/script>');
		}
	}
	var SESSIONURL = "s=aafedf8c8303efa04d59e46e5be07864&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "images/misc";
	var IMGDIR_BUTTON = "images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "423";
	var BBURL = "http://www.pwctoday.com";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "showthread";
	var RELPATH = "showthread.php?t=477710&amp;p=4456734";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "http://www.pwctoday.com/";
// -->
</script>
<script type="text/javascript" src="http://www.pwctoday.com/clientscript/vbulletin-core.js?v=423"></script>



	<link rel="alternate" type="application/rss+xml" title="PWCToday RSS Feed" href="http://www.pwctoday.com/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="PWCToday - Seadoo - RSS Feed" href="http://www.pwctoday.com/external.php?type=RSS2&amp;forumids=147" />
	



	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/main-rollup.css?d=1509483499" />
        

	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/popupmenu-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/vbulletin-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/vbulletin-chrome-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/vbulletin-formcontrols-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/editor-ie.css?d=1509483499" />
	<![endif]-->


	<meta name="keywords" content="guaranteed, dess, seadoo, mpem, plug, programmed, shipped, international, interested, ship, costs, heck, 97-2004, 720s, gti,gs,gsi,gts, good, 720, 278-000-916, work, works, running, ski, problem" />
	<meta name="description" content="I have a good used MPEM for 97-2004 Seadoo 720's GTI,GS,GSI,GTS.  Came from a running ski so I know it works. Guaranteed to work, not guaranteed to fix your problem. $85 shipped &amp; comes with programmed DESS key so its plug &amp; go. Heck the DESS key alone costs $65. I also ship international. PM me if interested." />

	<title> FS Seadoo 720 MPEM 278-000-916</title>
	<link rel="canonical" href="showthread.php?t=477710&s=aafedf8c8303efa04d59e46e5be07864" />
	
	
	
	
	
	
	
	
	

	
		<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/showthread-rollup.css?d=1509483499" />
	
	<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/toolsmenu-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/postlist-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/showthread-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/postbit-ie.css?d=1509483499" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/poll-ie.css?d=1509483499" /><![endif]-->
<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00018l/additional.css?d=1509483499" />
<link rel="stylesheet" type="text/css" href="http://www.pwctoday.com/clientscript/vbulletin_css/style00018l/adv_portal.css" />
<script type="text/javascript">
<!--
function vba_attach_win(threadid)
{
	openWindow('misc.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=showattachments&t=' + threadid, 480, 300);
}
-->
</script>
</head>

<body onload="if (document.body.scrollIntoView &amp;&amp; fetch_object('currentPost') &amp;&amp; (window.location.href.indexOf('#') == -1 || window.location.href.indexOf('#post') &gt; -1)) { fetch_object('currentPost').scrollIntoView(true); }">


<div class="above_body"> <!-- closing tag is in template navbar -->

	











	<div id="toplinks" class="toplinks">
		
			<ul class="nouser">
			
				<li><a href="register.php?s=aafedf8c8303efa04d59e46e5be07864" rel="nofollow">Register</a></li>
			
				<li><a rel="help" href="faq.php?s=aafedf8c8303efa04d59e46e5be07864">Help</a></li>
				<li>
			<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=423"></script>
			<form id="navbar_loginform" action="login.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
				<fieldset id="logindetails" class="logindetails">
					<div>
						<div>
					<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
					<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
					<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
						</div>
					</div>
				</fieldset>
				<div id="remember" class="remember">
					<label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" /> Remember Me?</label>
				</div>

				<input type="hidden" name="s" value="aafedf8c8303efa04d59e46e5be07864" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
				</li>
				
			</ul>
		
	</div>












<base href="http://www.pwctoday.com/" />
<link type="text/css" rel="stylesheet" href="cssui_mod2.css" media="all" />

<!--this works the PWCToday (blue) menu-->
<script src="SpryAssets/SpryMenuBar.js" type="text/javascript"></script>
<link href="SpryAssets/SpryMenuBarHorizontal2.css" rel="stylesheet" type="text/css" media=""/>


<table width="100%" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td background="http://www.pwctoday.com/images/pwctop_mid2.jpg"><table border="0" cellspacing="0" cellpadding="0">
      <tr>
        <td><img src="http://www.pwctoday.com/images/pwctop_left2.jpg" width="713" height="150" alt=""/></td>
      </tr>
    </table></td>
    <td align="right" valign="top" nowrap background="http://www.pwctoday.com/images/pwctop_mid2.jpg"><img src="http://www.pwctoday.com/images/pwctop_right2.jpg" width="273" height="150" align="right" alt=""/></td>
  </tr>
  
  
  <tr>
    <td colspan="2" bgcolor="#666666"><table width="100%" align="left" cellpadding="0" cellspacing="0" bgcolor="#666666">
      <tr>
         <td class="p7PMtrg"><ul id="p7PMnav" class="p7PMtrg">
            


            
           


<div id="site-container">
<div id="navigation-bar">
<ul>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="Sea-Doo-PWC-Parts" href="http://www.watercraftsuperstore.net/Sea-Doo-PWC-Parts.html">Sea Doo</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="Yamaha-PWC-Parts" href="http://www.watercraftsuperstore.net/Yamaha-PWC-Parts.html">Yamaha</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="Kawasaki-PWC-Parts" href="http://www.watercraftsuperstore.net/Kawasaki-PWC-Parts.html">Kawasaki</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="Polaris-PWC-Parts" href="http://www.watercraftsuperstore.net/Polaris-PWC-Parts.html">Polaris</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="Tigershark-PWC-Parts" href="http://www.watercraftsuperstore.net/Tigershark-PWC-Parts.html">Tigershark</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="Honda-PWC-Parts" href="http://www.watercraftsuperstore.net/Honda-PWC-Parts.html">Honda</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="Jet-Boat-Parts" href="http://www.watercraftsuperstore.net/Parts.html">Jet Boat</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="BlackTip-Jetsports" href="http://www.watercraftsuperstore.net/PWC-Accessories.html">Blacktip Jetsports</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="PWC-Apparel-Clothing" href="http://www.watercraftsuperstore.net/PWC-Apparel-Clothing.html">Apparel</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="PWC-Riding-Gear" href="http://www.watercraftsuperstore.net/PWC-Riding-Gear.html">Riding Gear</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="PWC-Carts-Slings" href="http://www.watercraftsuperstore.net/PWC-Carts-Slings.html">Carts & Slings</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="PWC-Trailer-Parts" href="http://www.watercraftsuperstore.net/PWC-Trailer-Parts.html">Trailer Parts</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="PWC-Watersports" href="http://www.watercraftsuperstore.net/PWC-Watersports.html">Watersports</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="PWC-Accessories" href="http://www.watercraftsuperstore.net/PWC-Accessories.html">Accessories</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a class="topnav" name="PWC-Docking-Mooring" href="http://www.watercraftsuperstore.net/PWC-Docking-Mooring.html">Docking & Mooring</a>
</div></div>
</li>
<li class="navigation-item-on">
<div class="item-left-side"><div class="item-right-side">
<a href="http://www.watercraftsuperstore.net/Watercraft-Superstore-Gift-Certificate.html">Gift Certificates</a>
</div></div>
</li>
</ul>
<div id="dropdown" class="clearfix gradient"></div>
</div>

            

            
            </td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td colspan="2"><table width="100%" border="0" cellspacing="0" cellpadding="0">
      <tr>
        <td style="background-image: url(http://www.watercraftsuperstore.net/SpryAssets/pwcmenubg.gif); background-repeat: repeat-x;"><table width="100%"  border="0" align="left" cellpadding="0" cellspacing="0">
          <tr>
            <td width="160" height="30" align="left" valign="top"><a href="http://www.pwctoday.com" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Image25','','images/pwctoday-roll.gif',1)"><img src="http://www.pwctoday.com/images/pwctoday.gif" name="Image25" width="160" height="30" border="0" align="top" alt="pxctoday"/></a></td>
            <td align="left" valign="top" class="MenuBarHorizontal"><ul id="MenuBar1" class="MenuBarHorizontal">
                <li><a class="MenuBarItemSubmenu" href="http://www.pwctoday.com/forumdisplay.php?f=8">Announcements</a>
                    <ul>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=27">PWC News</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=44">Race/Event News</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=25">Site Announcements</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=41">Vendor Announcements</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=48">Site Feedback</a></li>
                    </ul>
                </li>
              <li><a class="MenuBarItemSubmenu" href="http://www.pwctoday.com/forumdisplay.php?f=58">Events</a>
                    <ul>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=86">Watercraft World Dream Demo</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=99">2008 PWC Tours &amp; Gatherings</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=49">2007 PWC Tours &amp; Gatherings</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=7">Racing - General</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=39">Future Stars</a></li>
                    </ul>
              </li>
              <li><a class="MenuBarItemSubmenu" href="http://www.pwctoday.com/forumdisplay.php?f=4">General&nbsp;Interest</a>
                    <ul>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=11">General PWC Stuff</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=71">Runabout Touring</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=64">Aftermarket Performance</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=12">Freestyle/Freeride</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=26">Showin' Off</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=72">Individual Builds</a></li>
                    </ul>
              </li>
              <li><a class="MenuBarItemSubmenu" href="http://www.pwctoday.com/forumdisplay.php?f=3">Technical&nbsp;Discussion</a>
                    <ul>
                      <li><a href="http://www.sbtontheweb.com/forum/forumdisplay.php?f=23">Tech Videos</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=34">Tech Articles, Threads &amp; FAQ</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=18">Honda</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=42">HydroSpace</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=21">Vintage Skis</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=16">Kawasaki</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=17">Polaris</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=15">Sea-Doo</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=19">Tigershark</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=14">Yamaha</a></li>
                    </ul>
              </li>
              <li><a class="MenuBarItemSubmenu" href="http://www.pwctoday.com/forumdisplay.php?f=9">Riding&nbsp;Groups</a>
                    <ul>
                      <li><a href="#">Northeast</a>
                          <ul>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=80">Jetski Association of Massuchesetts</a></li>
                          </ul>
                      </li>
                      <li><a href="#">Middle Atlantic</a>
                          <ul>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=84">DELMARVA Riders</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=90">Jersy Shore Powersports Association</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=38">NH Seacoast "Granite State Air Crew"</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=37">NJ/PA</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=98">New York</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=102">Eastern PA River Runners</a></li>
                          </ul>
                      </li>
                      <li><a href="#">South</a>
                          <ul>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=46">Gulf Coast Riders - Tampa Bay, FL</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=66">Lone Star Chapter</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=96">Louisiana AWA</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=103">Louisville River Rats</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=92">North Gulf Coast Crew</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=75">Orlando Watercraft Riders</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=43">Palmetto Watercraft Association of South Carolina</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=82">Space Coast Florida</a></li>
                          </ul>
                      </li>
                      <li><a href="#">Midwest</a>
                          <ul>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=70">Midwest PWC Riders</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=47">MnPWC Riders</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=40">Region 6 Renegades - Michigan PWCToday Chapter</a></li>
                          </ul>
                      </li>
                      <li><a href="#">Southwest</a>
                          <ul >
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=62">Arizona Skiers</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=93">Havasu PWC Club</a></li>
                          </ul>
                      </li>
                      <li><a href="#">West</a>
                          <ul>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=91">Colorado Jet Ski Riders Club</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=88">Nevada Group</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=61">NorCal Jetski Crew</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=76">Northwest</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=79">SoCal Watercraft Club</a></li>
                          </ul>
                      </li>
                      <li><a href="#">International</a>
                          <ul>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=85">NZJETSPORT</a></li>
                            <li><a href="http://www.pwctoday.com/forumdisplay.php?f=73">South African Style</a></li>
                          </ul>
                      </li>
                    </ul>
              </li>
              <li><a class="MenuBarItemSubmenu" href="http://www.pwctoday.com/forumdisplay.php?f=55">Industry&nbsp;Leaders</a>
                    <ul>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=69">AWA/Ride Magazine</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=56">Harry Klemm - Group K</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=57">Bill O'Neal - Watercraft Magic</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=33">Heavy Water - K38</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=68">SBT</a></li>
                      <li><a href="http://www.pwctoday.com/forumdisplay.php?f=81">Ocean Pro</a></li>
                    </ul>
              </li>
              <li><a class="MenuBarItemSubmenu" href="http://www.pwctoday.com/forumdisplay.php?f=6">Classifieds</a>
                  <ul>
                    <li><a href="http://www.pwctoday.com/forumdisplay.php?f=65">Skis for Sale</a></li>
                    <li><a href="http://www.pwctoday.com/forumdisplay.php?f=13">PWC Parts for Sale</a></li>
                    <li><a href="http://www.pwctoday.com/forumdisplay.php?f=22">Want to Buy?</a></li>
                    <li><a href="http://www.pwctoday.com/forumdisplay.php?f=23">Seller Buyer Product Feedback</a></li>
                  </ul>
              </li>
              <li><a href="http://www.pwctoday.com/register.php" class="MenuBarHorizontal">Register</a></li>
            </ul></td>
            
            
            
          </tr>
        </table></td>
        </tr>
    </table></td>
</table>












<table width="100%" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td align="center" valign="top" nowrap background="http://www.pwctoday.com/images/lowemenubar_background.jpg"><img src="http://www.pwctoday.com/images/lowemenubar.jpg" width="996" height="79" align="center" alt=""/></td>
</tr></table>




























	<div class="ad_global_header">
		
		
	</div>
	<hr />
</div>

<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		
	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=aafedf8c8303efa04d59e46e5be07864">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="vbflink_newposts"><a href="search.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=getnew&amp;contenttype=vBForum_Post">New Posts</a></li>
						
					
				
					
						
							<li id="vbflink_faq"><a href="faq.php?s=aafedf8c8303efa04d59e46e5be07864">FAQ</a></li>
						
					
				
					
						
							<li id="vbflink_calendar"><a href="calendar.php?s=aafedf8c8303efa04d59e46e5be07864">Calendar</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_actions">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover">
								
									<li id="vbqlink_posts"><a href="search.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=getdaily&amp;contenttype=vBForum_Post">Today's Posts</a></li>
								
							</ul>
						</li>
					
				
			</ul>
		

	
		<li  id="vbtab_blog">
			<a class="navtab" href="blog.php?s=aafedf8c8303efa04d59e46e5be07864">Blogs</a>
		</li>
		
		

		
	</ul>
	
		<div id="globalsearch" class="globalsearch">
			<form action="search.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=process" method="post" id="navbar_search" class="navbar_search">
				
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="process" />
				<span class="textboxcontainer"><span><input type="text" value="" name="query" class="textbox" tabindex="99"/></span></span>
				<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100"/></span></span>
			</form>
			<ul class="navbar_advanced_search">
				<li><a href="search.php?s=aafedf8c8303efa04d59e46e5be07864" accesskey="4">Advanced Search</a></li>
				
			</ul>
		</div>
	
</div>
</div><!-- closing div for above_body -->

<div class="body_wrapper">
<div id="breadcrumb" class="breadcrumb">
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=aafedf8c8303efa04d59e46e5be07864" accesskey="1"><img src="images/misc/navbit-home.png" alt="Home" /></a></li>
		
	<li class="navbit"><a href="forum.php?s=aafedf8c8303efa04d59e46e5be07864">Forum</a></li>

	<li class="navbit"><a href="forumdisplay.php?f=6&amp;s=aafedf8c8303efa04d59e46e5be07864">Personal Watercraft Classifieds</a></li>

	<li class="navbit"><a href="forumdisplay.php?f=139&amp;s=aafedf8c8303efa04d59e46e5be07864">PWC Parts For Sale</a></li>

	<li class="navbit"><a href="forumdisplay.php?f=147&amp;s=aafedf8c8303efa04d59e46e5be07864">Seadoo</a></li>

		
	<li class="navbit lastnavbit"><span> FS Seadoo 720 MPEM 278-000-916</span></li>

	</ul>
	<hr />
</div>





	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=aafedf8c8303efa04d59e46e5be07864&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<li class="restore" id="navbar_notice_1">
	
	If this is your first visit, be sure to
		check out the <a href="faq.php?s=aafedf8c8303efa04d59e46e5be07864" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="register.php?s=aafedf8c8303efa04d59e46e5be07864" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.
</li>
		</ol>
	</form>





<table align="center" cellspacing="0" cellpadding="0" width="100%">
	<tr valign="top">
		
			<td width="190" style="padding-right: 10px">
				<script src="http://www.pwctoday.com/clientscript/vbulletin_md5.js?423" type="text/javascript"></script> <form action="http://www.pwctoday.com/login.php" method="post" onsubmit="md5hash(vb_login_password,vb_login_md5password)"> <input name="vb_login_md5password" type="hidden" /> <input name="s" type="hidden" value="" /> <input name="do" type="hidden" value="login" /><input type="hidden" name="securitytoken" value="guest" />

<div class="collapse" style="padding-bottom: 10px;">
	<h2 class="blockhead">
		<strong>&raquo; Log in</strong>
		
	</h2>
	
	<div class="vba_module blockbody" id="module9">
		
			<div class="blockrow">
	
		User Name:<br />
		<input class="textbox" name="vb_login_username" size="12" type="text" tabindex="577" /><br />
		Password:<br />
		<input class="textbox" name="vb_login_password" size="12" type="password" tabindex="578" /><br />
		<input name="cookieuser" id="cb_cookieuser" type="checkbox" value="1" /><label for="cb_cookieuser">Remember Me?</label>

		<div style="padding-top:10px; padding-bottom:10px;">
			<input class="button" type="submit" value="Log in" tabindex="579" />
		</div>

		Not a member yet?<br />
<a href="http://www.pwctoday.com/register.php">Register Now!</a>
	
</div>
		
	</div>
</div>
</form>

<div class="collapse" style="padding-bottom: 10px;">
	<h2 class="blockhead">
		<strong>&raquo; Shopping Menu</strong>
		
	</h2>
	
	<div class="vba_module blockbody" id="module26">
		
			<div class="blockrow">
	
		<div> <a href="/index.php?s=aafedf8c8303efa04d59e46e5be07864&amp;pageid=forum"><strong>Forum</strong></a></div>
	
		<div> <a href="/index.php">Homepage</a></div>
	
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">Jet Ski Piston & Ring Sets</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">Jet Ski Top End Kits</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">PWC Gasket Sets</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">4 Stroke Jet Ski Parts</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">Carb and Fuel Systems</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">Pump Rebuild Kits</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">Wear Rings</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">Solas Impellers</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">Jet Ski Batteries</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/Parts.html">PWC Starters</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Apparel-Clothing.html">Wet Suits</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Apparel-Clothing.html">Life Jackets</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Trailer-Parts.html">Trailer Parts</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Carts-Slings.html">Jet Ski Carts</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Carts-Slings.html">Watercraft Shop Carts</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Watersports.html">Towables</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Watersports.html">PWC Tow Ropes</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Accessories-Safety.html">Jet Ski Lanyards</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Accessories-Traction-Mats.html">Jet Ski Traction Mats</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/BlackTip-Jetsports-Seat-Covers.html">PWC Seat Covers</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Accessories-Storage-Covers.html">PWC Covers</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Docking-Mooring.html">Jet Ski Anchors</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Docking-Mooring.html">Jet Ski Dock Lines</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Flush-Kits.html">Jet Ski Flush Kits</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Accessories-Bags-Cases.html">PWC Dry Bags</a></div>
	
		<div> <a href="http://www.watercraftsuperstore.net/PWC-Accessories-Steps-Ladders.html">Jet Ski Boarding Steps</a></div>
	
</div>
		
	</div>
</div>


<div class="collapse" style="padding-bottom: 10px;">
	<h2 class="blockhead">
		<strong>&raquo; Find OEM Parts </strong>
		
	</h2>
	
	<div class="vba_module blockbody" id="module17">
		
			<table align="center" border="0" cellpadding="0" cellspacing="0" class="blockbody" width="100%">
				<td bgcolor="#ffffff" style="border: 0px;">
<center><a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=PFNDR&Store_Code=wcss"><img src="/images/hslm_banner.jpg" border="0"></center>
</td>
			</table>
		
	</div>
</div>


<div class="collapse" style="padding-bottom: 10px;">
	<h2 class="blockhead">
		<strong>&raquo; Jobs</strong>
		
	</h2>
	
	<div class="vba_module blockbody" id="module27">
		
			<table align="center" border="0" cellpadding="0" cellspacing="0" class="blockbody" width="100%">
				<td bgcolor="#ffffff" style="border: 0px;">
<center><a href="http://www.cyclespringsonline.com/custompage.asp?pg=Employment"><img src="/images/employment-banner1.jpg" border="0" alt=""/></a></center>
</td>
			</table>
		
	</div>
</div>


<div class="collapse" style="padding-bottom: 10px;">
	<h2 class="blockhead">
		<strong>&raquo; wallpapers</strong>
		
	</h2>
	
	<div class="vba_module blockbody" id="module18">
		
			<table align="center" border="0" cellpadding="0" cellspacing="0" class="blockbody" width="100%">
				<td bgcolor="#ffffff" style="border: 0px;">
<center><a href="http://www.shopsbt.com/wallpapers.htm"><img src="/images/SBT-pwct-wpban1.png" border="0" alt=""/></a></center>


<center><a href="http://www.shopsbt.com/wallpapers.htm"><img src="/images/SBT-pwct-wpban2.png" border="0" alt=""/></a></center>

</td>
			</table>
		
	</div>
</div>

			</td>
		
		
			<td valign="top">
				






	<div id="above_postlist" class="above_postlist">
		
		<div id="pagination_top" class="pagination_top">
		
			<div id="postpagestats_above" class="postpagestats">
				Results 1 to 1 of 1
			</div>
		</div>
	</div>
	<div id="pagetitle" class="pagetitle">
		<h1>
			Thread: <span class="threadtitle"><a href="showthread.php?t=477710&s=aafedf8c8303efa04d59e46e5be07864" title="Reload this Page">FS Seadoo 720 MPEM 278-000-916</a></span>
		</h1>
		
	</div>
	<div id="thread_controls" class="thread_controls toolsmenu">
		<div>
		<ul id="postlist_popups" class="postlist_popups popupgroup">
			
			
			<li class="popupmenu" id="threadtools">
				<h6><a class="popupctrl" href="javascript://">Thread Tools</a></h6>
				<ul class="popupbody popuphover">
					<li><a href="printthread.php?s=aafedf8c8303efa04d59e46e5be07864&amp;t=477710&amp;pp=10&amp;page=1" accesskey="3" rel="nofollow">Show Printable Version</a></li>
					
					<li>
						
					</li>
					
				</ul>
			</li>

			

			

			

			
				<li class="popupmenu" id="displaymodes">
					<h6><a class="popupctrl" href="javascript://">Display</a></h6>
					<ul class="popupbody popuphover">
						<li><label>Linear Mode</label></li>
						<li><a href="showthread.php?t=477710&amp;s=aafedf8c8303efa04d59e46e5be07864&amp;mode=hybrid"> Switch to Hybrid Mode</a></li>
						<li><a href="showthread.php?t=477710&amp;s=aafedf8c8303efa04d59e46e5be07864&amp;p=4456734&amp;mode=threaded#post4456734"> Switch to Threaded Mode</a></li>
					</ul>
				</li>
			

			
			</ul>
		</div>
	</div>

<div id="postlist" class="postlist restrain">
	

	
		<ol id="posts" class="posts" start="1">
			
<li class="postbitlegacy postbitim postcontainer old" id="post_4456734">
<!-- see bottom of postbit.css for .userinfo .popupmenu styles -->

	<div class="posthead">
			<span class="postdate old">
				
					<span class="date">Today,&nbsp;<span class="time">08:34 PM</span></span>
				
			</span>
			<span class="nodecontrols">
				
					<a name="post4456734" href="showthread.php?t=477710&amp;s=aafedf8c8303efa04d59e46e5be07864&amp;p=4456734&amp;viewfull=1#post4456734" class="postcounter">#1</a><a id="postcount4456734" name="1"></a>
				
				
				
			</span>
	</div>
	<div class="postdetails">
		<div class="userinfo">
			<div class="username_container">
			
				<div class="popupmenu memberaction">
	<a class="username online popupctrl" href="member.php?u=5317&amp;s=aafedf8c8303efa04d59e46e5be07864" title="Grumpy Old Guy is online now"><strong>Grumpy Old Guy</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="member.php?u=5317&amp;s=aafedf8c8303efa04d59e46e5be07864" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=finduser&amp;userid=5317&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		<li class="right">
			<a href="blog.php?s=aafedf8c8303efa04d59e46e5be07864&amp;u=5317" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		
		
		<li class="right">
			<a href="http://www.pwctoday.com/list.php?r=author/5317-Grumpy-Old-Guy&amp;s=aafedf8c8303efa04d59e46e5be07864" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
				<img class="inlineimg onlinestatus" src="images/statusicon/user-online.png" alt="Grumpy Old Guy is online now" border="0" />

			
			</div>
			<span class="usertitle">
				
			</span>
			
				<span class="rank"><b>PWCToday.com Is My Home Away From Home</b></span>
			
			
			
			
			<a class="postuseravatar" href="member.php?u=5317&amp;s=aafedf8c8303efa04d59e46e5be07864" title="Grumpy Old Guy is online now">
				<img src="image.php?s=aafedf8c8303efa04d59e46e5be07864&amp;u=5317&amp;dateline=1450400679" alt="Grumpy Old Guy's Avatar" title="Grumpy Old Guy's Avatar" />
			</a>
			 
			
				<hr />
				<dl class="userinfo_extra">
					<dt>Join Date</dt> <dd>Dec 2003</dd>
					<dt>Location</dt> <dd>Sunny Fla</dd>
					
					<dt>Posts</dt> <dd>25,820</dd>	
					
				</dl>
				
				
				<div class="imlinks">
					    
				</div>
			
		</div>
		<div class="postbody">
			<div class="postrow has_after_content">
				
				
				<h2 class="title icon">
					FS Seadoo 720 MPEM 278-000-916
				</h2>
				


						
							
							
						
						
							
						
				<div class="content">
					<div id="post_message_4456734">
						<blockquote class="postcontent restore ">
							I have a good used MPEM for 97-2004 Seadoo 720's GTI,GS,GSI,GTS.  Came from a running ski so I know it works. Guaranteed to work, not guaranteed to fix your problem. $85 shipped &amp; comes with programmed DESS key so its plug &amp; go. Heck the DESS key alone costs $65. I also ship international. PM me if interested.
						</blockquote>
					</div>

					
						<div class="attachments">

						

						

						
							<fieldset class="postcontent">
								<legend><img src="images/misc/paperclip.png" class="inlineimg" alt="Attached Images" /> Attached Images</legend>
								<ul>
								<li>
	<img class="inlineimg" src="images/attach/jpg.gif" alt="File Type: jpg" />
	<a href="attachment.php?s=aafedf8c8303efa04d59e46e5be07864&amp;attachmentid=532885&amp;d=1510965240" target="_blank">20171117_192010.jpg</a> 
(4.18 MB, 4 views)
</li>
								</ul>
							</fieldset>
						

						

						

						</div>
					<!-- / attachments -->
					
				</div>
			</div>
			
			<div class="after_content">
				
				<!-- edit note -->
				<blockquote class="postcontent lastedited">
					
						Last edited by Grumpy Old Guy; Today at <span class="time">08:41 PM</span>.
					
					
				</blockquote>
				<!-- / edit note -->
				
				
				
					
				
				
					<blockquote class="signature restore"><div class="signaturecontainer"><img src="image.php?s=aafedf8c8303efa04d59e46e5be07864&amp;u=5317&amp;type=sigpic&amp;dateline=1405791867" alt="" border="0" /></div></blockquote>
				
				
			</div>
			
			<div class="cleardiv"></div>
		</div>
	</div>
		<div class="postfoot">
			<!-- <div class="postfoot_container"> -->
			<div class="textcontrols floatcontainer">
				<span class="postcontrols">
					<img style="display:none" id="progress_4456734" src="images/misc/progress.gif" alt="" />
					
					
					
						<a id="qrwq_4456734" class="newreply" href="newreply.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=newreply&amp;p=4456734" rel="nofollow" title="Reply With Quote"><img id="quoteimg_4456734" src="clear.gif" alt="Reply With Quote" />  Reply With Quote</a> 
					
					
					
				</span>
				<span class="postlinking">
					
						
					

					
					
					
					

					
					

					
					
					
					
					
				</span>
			<!-- </div> -->
			</div>
		</div>
	<hr />
</li>

		</ol>
		<div class="separator"></div>
		<div class="postlistfoot">
			
		</div>

	

</div>

<div id="below_postlist" class="noinlinemod below_postlist">
	
	<div id="pagination_bottom" class="pagination_bottom">
	
		<div class="clear"></div>
<div class="navpopupmenu popupmenu nohovermenu" id="showthread_navpopup">
	
		<span class="shade">Quick Navigation</span>
		<a href="showthread.php?t=477710&amp;s=aafedf8c8303efa04d59e46e5be07864" class="popupctrl"><span class="ctrlcontainer">Seadoo</span></a>
		<a href="showthread.php?t=477710&amp;p=4456734#top" class="textcontrol" onclick="document.location.hash='top';return false;">Top</a>
	
	<ul class="navpopupbody popupbody popuphover">
		
		<li class="optionlabel">Site Areas</li>
		<li><a href="usercp.php?s=aafedf8c8303efa04d59e46e5be07864">Settings</a></li>
		<li><a href="private.php?s=aafedf8c8303efa04d59e46e5be07864">Private Messages</a></li>
		<li><a href="subscription.php?s=aafedf8c8303efa04d59e46e5be07864">Subscriptions</a></li>
		<li><a href="online.php?s=aafedf8c8303efa04d59e46e5be07864">Who's Online</a></li>
		<li><a href="search.php?s=aafedf8c8303efa04d59e46e5be07864">Search Forums</a></li>
		<li><a href="forum.php?s=aafedf8c8303efa04d59e46e5be07864">Forums Home</a></li>
		
			<li class="optionlabel">Forums</li>
			
		
			
				<li><a href="forumdisplay.php?f=117&amp;s=aafedf8c8303efa04d59e46e5be07864">Welcome!</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=109&amp;s=aafedf8c8303efa04d59e46e5be07864">Welcome Newbie's</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=113&amp;s=aafedf8c8303efa04d59e46e5be07864">Watercraft Superstore Specials</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=163&amp;s=aafedf8c8303efa04d59e46e5be07864">Ask Technical support</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=155&amp;s=aafedf8c8303efa04d59e46e5be07864">Social Media</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=156&amp;s=aafedf8c8303efa04d59e46e5be07864">Watercraft Superstore Facebook</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=8&amp;s=aafedf8c8303efa04d59e46e5be07864">Announcements</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=27&amp;s=aafedf8c8303efa04d59e46e5be07864">PWC News</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=44&amp;s=aafedf8c8303efa04d59e46e5be07864">Race/Event News</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=25&amp;s=aafedf8c8303efa04d59e46e5be07864">Site Announcements</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=41&amp;s=aafedf8c8303efa04d59e46e5be07864">Vendor Announcements</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=48&amp;s=aafedf8c8303efa04d59e46e5be07864">Site Feedback</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=58&amp;s=aafedf8c8303efa04d59e46e5be07864">Competition &amp; Events</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=111&amp;s=aafedf8c8303efa04d59e46e5be07864">2017 PWC Tours &amp; Gatherings</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=7&amp;s=aafedf8c8303efa04d59e46e5be07864">Racing - General</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=108&amp;s=aafedf8c8303efa04d59e46e5be07864">World Finals</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=165&amp;s=aafedf8c8303efa04d59e46e5be07864">Sport Spec/Open Spec</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=170&amp;s=aafedf8c8303efa04d59e46e5be07864">Drag Racing</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=174&amp;s=aafedf8c8303efa04d59e46e5be07864">Runabout Spec Open</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=39&amp;s=aafedf8c8303efa04d59e46e5be07864">Future Stars</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=4&amp;s=aafedf8c8303efa04d59e46e5be07864">General Interest</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=11&amp;s=aafedf8c8303efa04d59e46e5be07864">General PWC Stuff</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=71&amp;s=aafedf8c8303efa04d59e46e5be07864">Runabout Touring</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=64&amp;s=aafedf8c8303efa04d59e46e5be07864">Aftermarket Performance</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=12&amp;s=aafedf8c8303efa04d59e46e5be07864">Freestyle / Freeride</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=26&amp;s=aafedf8c8303efa04d59e46e5be07864">Showin Off</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=72&amp;s=aafedf8c8303efa04d59e46e5be07864">Individual Builds</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=3&amp;s=aafedf8c8303efa04d59e46e5be07864">Technical Discussion</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=59&amp;s=aafedf8c8303efa04d59e46e5be07864">Tech Videos</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=34&amp;s=aafedf8c8303efa04d59e46e5be07864">Tech Articles, Threads &amp; FAQ</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=18&amp;s=aafedf8c8303efa04d59e46e5be07864">Honda</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=42&amp;s=aafedf8c8303efa04d59e46e5be07864">HydroSpace</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=21&amp;s=aafedf8c8303efa04d59e46e5be07864">Vintage Skis</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=100&amp;s=aafedf8c8303efa04d59e46e5be07864">Kawasaki X2</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=101&amp;s=aafedf8c8303efa04d59e46e5be07864">Yamaha WB1</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=16&amp;s=aafedf8c8303efa04d59e46e5be07864">Kawasaki</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=124&amp;s=aafedf8c8303efa04d59e46e5be07864">Kawasaki 4 stroke</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=17&amp;s=aafedf8c8303efa04d59e46e5be07864">Polaris</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=127&amp;s=aafedf8c8303efa04d59e46e5be07864">Polaris 4 stroke</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=15&amp;s=aafedf8c8303efa04d59e46e5be07864">Sea-Doo</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=126&amp;s=aafedf8c8303efa04d59e46e5be07864">Sea-Doo 4 Stroke</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=19&amp;s=aafedf8c8303efa04d59e46e5be07864">Tigershark</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=14&amp;s=aafedf8c8303efa04d59e46e5be07864">Yamaha</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=125&amp;s=aafedf8c8303efa04d59e46e5be07864">Yamaha 4 Stroke</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=154&amp;s=aafedf8c8303efa04d59e46e5be07864">FX-1</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=9&amp;s=aafedf8c8303efa04d59e46e5be07864">PWCToday Riding Groups</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=131&amp;s=aafedf8c8303efa04d59e46e5be07864">Northeast</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=80&amp;s=aafedf8c8303efa04d59e46e5be07864">J.A.M</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=38&amp;s=aafedf8c8303efa04d59e46e5be07864">NH Seacoast &quot;Granite State Air Crew&quot;</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=167&amp;s=aafedf8c8303efa04d59e46e5be07864">JETSKI JUNKIES(JJUSA)</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=130&amp;s=aafedf8c8303efa04d59e46e5be07864">Connecticut</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=98&amp;s=aafedf8c8303efa04d59e46e5be07864">New York</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=132&amp;s=aafedf8c8303efa04d59e46e5be07864">Middle Atlantic</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=84&amp;s=aafedf8c8303efa04d59e46e5be07864">DELMARVA Riders</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=90&amp;s=aafedf8c8303efa04d59e46e5be07864">Jersey Shore Powersports Association</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=102&amp;s=aafedf8c8303efa04d59e46e5be07864">Eastern PA River Runners</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=37&amp;s=aafedf8c8303efa04d59e46e5be07864">NJ / PA</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=166&amp;s=aafedf8c8303efa04d59e46e5be07864">JETSKI JUNKIES(JJUSA)</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=176&amp;s=aafedf8c8303efa04d59e46e5be07864">Charlotte Shredders</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=94&amp;s=aafedf8c8303efa04d59e46e5be07864">Virginia Beach WaveJunkies</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=133&amp;s=aafedf8c8303efa04d59e46e5be07864">South</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=46&amp;s=aafedf8c8303efa04d59e46e5be07864">Gulf Coast Riders - Tampa Bay, FL</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=160&amp;s=aafedf8c8303efa04d59e46e5be07864">JETSKI JUNKIES(JJUSA)</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=66&amp;s=aafedf8c8303efa04d59e46e5be07864">Lone Star Chapter</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=96&amp;s=aafedf8c8303efa04d59e46e5be07864">Louisiana AWA</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=103&amp;s=aafedf8c8303efa04d59e46e5be07864">Tri-State River Rats</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=161&amp;s=aafedf8c8303efa04d59e46e5be07864">Arkansas Watercraft Riders</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=162&amp;s=aafedf8c8303efa04d59e46e5be07864">Middle Tennessee Personal Watercraft Club</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=92&amp;s=aafedf8c8303efa04d59e46e5be07864">North Gulf Coast Crew</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=75&amp;s=aafedf8c8303efa04d59e46e5be07864">Orlando Watercraft Riders</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=43&amp;s=aafedf8c8303efa04d59e46e5be07864">Palmetto Watercraft Association of South Carolina</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=106&amp;s=aafedf8c8303efa04d59e46e5be07864">SBT Riding Group</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=82&amp;s=aafedf8c8303efa04d59e46e5be07864">Space Coast Florida</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=63&amp;s=aafedf8c8303efa04d59e46e5be07864">SoFlo Riders</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=134&amp;s=aafedf8c8303efa04d59e46e5be07864">Midwest</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=70&amp;s=aafedf8c8303efa04d59e46e5be07864">Midwest PWC Riders</a>
					<ol class="d3">
						
		
			
				<li><a href="forumdisplay.php?f=168&amp;s=aafedf8c8303efa04d59e46e5be07864">Badgerland Jet Pilots</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=47&amp;s=aafedf8c8303efa04d59e46e5be07864">MnPWC - Minnesota Chapter</a>
					<ol class="d3">
						
		
			
				<li><a href="forumdisplay.php?f=89&amp;s=aafedf8c8303efa04d59e46e5be07864">TC Jet Pilots</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=40&amp;s=aafedf8c8303efa04d59e46e5be07864">Region 6 Renegades</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=122&amp;s=aafedf8c8303efa04d59e46e5be07864">Indiana IPWOA</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=119&amp;s=aafedf8c8303efa04d59e46e5be07864">North Dakota Riders</a>
					<ol class="d3">
						
		
			
				<li><a href="forumdisplay.php?f=120&amp;s=aafedf8c8303efa04d59e46e5be07864">Northside Freeride</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=135&amp;s=aafedf8c8303efa04d59e46e5be07864">Southwest</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=62&amp;s=aafedf8c8303efa04d59e46e5be07864">Arizona Skiers</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=93&amp;s=aafedf8c8303efa04d59e46e5be07864">Havasu PWC Club</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=136&amp;s=aafedf8c8303efa04d59e46e5be07864">West</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=91&amp;s=aafedf8c8303efa04d59e46e5be07864">Colorado Jet Ski Riders Club</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=88&amp;s=aafedf8c8303efa04d59e46e5be07864">Nevada Group</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=61&amp;s=aafedf8c8303efa04d59e46e5be07864">NorCal Jetski Crew</a>
					<ol class="d3">
						
		
			
				<li><a href="forumdisplay.php?f=123&amp;s=aafedf8c8303efa04d59e46e5be07864">NorCal Standup Crew</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=76&amp;s=aafedf8c8303efa04d59e46e5be07864">Northwest</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=79&amp;s=aafedf8c8303efa04d59e46e5be07864">SoCal Watercraft Club</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=121&amp;s=aafedf8c8303efa04d59e46e5be07864">Hawaii</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=175&amp;s=aafedf8c8303efa04d59e46e5be07864">West Coast Watercraft Club</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=137&amp;s=aafedf8c8303efa04d59e46e5be07864">International</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=85&amp;s=aafedf8c8303efa04d59e46e5be07864">NZJETSPORT</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=73&amp;s=aafedf8c8303efa04d59e46e5be07864">South African Style</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=55&amp;s=aafedf8c8303efa04d59e46e5be07864">PWC Industry Leaders</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=69&amp;s=aafedf8c8303efa04d59e46e5be07864">AWA / Ride Magazine</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=56&amp;s=aafedf8c8303efa04d59e46e5be07864">Harry Klemm - GroupK</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=57&amp;s=aafedf8c8303efa04d59e46e5be07864">Bill O'Neal - Watercraft Magic</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=33&amp;s=aafedf8c8303efa04d59e46e5be07864">Heavy Water - K38</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=68&amp;s=aafedf8c8303efa04d59e46e5be07864">SBT</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=81&amp;s=aafedf8c8303efa04d59e46e5be07864">Ocean Pro</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=105&amp;s=aafedf8c8303efa04d59e46e5be07864">Skiworx Watercraft Performance</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=6&amp;s=aafedf8c8303efa04d59e46e5be07864">Personal Watercraft Classifieds</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=104&amp;s=aafedf8c8303efa04d59e46e5be07864">Rules for using Classified Section</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=138&amp;s=aafedf8c8303efa04d59e46e5be07864">Jet-Skis For Sale</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=140&amp;s=aafedf8c8303efa04d59e46e5be07864">Seadoo</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=142&amp;s=aafedf8c8303efa04d59e46e5be07864">Kawasaki</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=141&amp;s=aafedf8c8303efa04d59e46e5be07864">Yamaha</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=143&amp;s=aafedf8c8303efa04d59e46e5be07864">Polaris</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=144&amp;s=aafedf8c8303efa04d59e46e5be07864">Tigershark</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=145&amp;s=aafedf8c8303efa04d59e46e5be07864">Honda</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=146&amp;s=aafedf8c8303efa04d59e46e5be07864">Misc</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=65&amp;s=aafedf8c8303efa04d59e46e5be07864">Jet-Skis For Sale -This section is closed</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=139&amp;s=aafedf8c8303efa04d59e46e5be07864">PWC Parts For Sale</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=147&amp;s=aafedf8c8303efa04d59e46e5be07864">Seadoo</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=148&amp;s=aafedf8c8303efa04d59e46e5be07864">Yamaha</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=149&amp;s=aafedf8c8303efa04d59e46e5be07864">Kawasaki</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=150&amp;s=aafedf8c8303efa04d59e46e5be07864">Polaris</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=151&amp;s=aafedf8c8303efa04d59e46e5be07864">Tigershark</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=152&amp;s=aafedf8c8303efa04d59e46e5be07864">Honda</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=153&amp;s=aafedf8c8303efa04d59e46e5be07864">Misc</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=13&amp;s=aafedf8c8303efa04d59e46e5be07864">Parts for Sale - This section is Closed 1/8/10</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=112&amp;s=aafedf8c8303efa04d59e46e5be07864">For Trade Only</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=22&amp;s=aafedf8c8303efa04d59e46e5be07864">Want To Buy</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=23&amp;s=aafedf8c8303efa04d59e46e5be07864">Seller Buyer Product Feedback</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=157&amp;s=aafedf8c8303efa04d59e46e5be07864">&quot;Positive&quot; seller feedback</a></li>
			
		
			
				<li><a href="forumdisplay.php?f=158&amp;s=aafedf8c8303efa04d59e46e5be07864">&quot;Negative&quot; Seller Feedback</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?f=54&amp;s=aafedf8c8303efa04d59e46e5be07864">Off Topic</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?f=29&amp;s=aafedf8c8303efa04d59e46e5be07864">Off Topic</a>
					<ol class="d2">
						
		
			
				<li><a href="forumdisplay.php?f=128&amp;s=aafedf8c8303efa04d59e46e5be07864">Politics Only!</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
		
	</ul>
</div>
<div class="clear"></div>
	</div>
</div>








	<!-- next / previous links -->
	<div class="navlinks">
		
			<strong>&laquo;</strong>
			<a href="showthread.php?t=477710&amp;s=aafedf8c8303efa04d59e46e5be07864&amp;goto=nextoldest" rel="nofollow">Previous Thread</a>
			|
			<a href="showthread.php?t=477710&amp;s=aafedf8c8303efa04d59e46e5be07864&amp;goto=nextnewest" rel="nofollow">Next Thread</a>
			<strong>&raquo;</strong>
		
	</div>
	<!-- / next / previous links -->

<div id="thread_info" class="thread_info block">
	
	<h4 class="threadinfohead blockhead">Thread Information</h4>
	<div id="thread_onlineusers" class="thread_info_block blockbody formcontrols">
		<div class="inner_block">
			<h5>Users Browsing this Thread</h5>
			<div>
				<p>There are currently 1 users browsing this thread. <span class="shade">(0 members and 1 guests)</span></p>
				<ol class="commalist">
					
				</ol>
			</div>
		</div>
	</div>
	
	
	
	
	
	
	<div class="options_block_container">
		
		<div class="options_block">
			<h4 class="collapse blockhead options_correct">
				<a class="collapse" id="collapse_posting_rules" href="showthread.php?t=477710&amp;p=4456734#top"><img src="images/buttons/collapse_40b.png" alt="" /></a>
				Posting Permissions
			</h4>
			<div id="posting_rules" class="thread_info_block blockbody formcontrols floatcontainer options_correct">
				
<div id="forumrules" class="info_subblock">

	<ul class="youcandoblock">
		<li>You <strong>may not</strong> post new threads</li>
		<li>You <strong>may not</strong> post replies</li>
		<li>You <strong>may not</strong> post attachments</li>
		<li>You <strong>may not</strong> edit your posts</li>
		<li>&nbsp;</li>
	</ul>
	<div class="bbcodeblock">
		<ul>
			<li><a href="misc.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=bbcode" target="_blank">BB code</a> is <strong>On</strong></li>
			<li><a href="misc.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></li>
			<li><a href="misc.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></li>
			<li><a href="misc.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=bbcode#videocode" target="_blank">[VIDEO]</a> code is <strong>On</strong></li>
			<li>HTML code is <strong>Off</strong></li>
		</ul>
	</div>
	<p class="rules_link"><a href="misc.php?s=aafedf8c8303efa04d59e46e5be07864&amp;do=showrules" target="_blank">Forum Rules</a></p>

</div>

			</div>
		</div>
	</div>
</div>









			</td>
		
		
	</tr>
</table>

<!-- Do NOT remove this copyright notice. Doing so is a violation of your user agreement! -->

<div align="center">Powered by <a href="http://www.vbadvanced.com/" target="_blank">vBadvanced</a> CMPS v4.2.0</div><table width="100%" border="0" align="center" cellpadding="0" cellspacing="0" style="background-image: url(images/footbg.gif); background-repeat: repeat-x; background-position: bottom;">
              <tr>
                <td colspan="8" align="center"><img src="images/sbtfeatured.gif" width="270" height="30" vspace="5" alt=""></td>
              </tr>
              <tr>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-engines-crankshafts.html" target="_blank"><img src="http://www.pwctoday.com/images/engine.jpg" border="0" alt=""></a></div></td>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-crankshafts.html" target="_blank"><img src="http://www.pwctoday.com/images/crank.jpg" border="0" alt=""></a></div></td>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-starters-bendix.html" target="_blank"><img src="http://www.pwctoday.com/images/starter.jpg" border="0" alt=""></a></div></td>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-pistons-rings.html" target="_blank"><img src="http://www.pwctoday.com/images/piston.jpg" border="0" alt=""></a></div></td>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-cylinder-cylinderhead.html" target="_blank"><img src="http://www.pwctoday.com/images/cylinder.jpg" border="0" alt=""></a></div></td>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-gaskets.html
" target="_blank"><img src="http://www.pwctoday.com/images/gaskets.jpg" border="0" alt=""></a></div></td>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-carburetor-rebuild-kits.html" target="_blank"><img src="http://www.pwctoday.com/images/carb.jpg" border="0" alt=""></a></div></td>
                <td width="12%"><div align="center"><a href="http://www.shopsbt.com/jet-skis/jet-ski-pump-parts.html" target="_blank"><img src="http://www.pwctoday.com/images/pump.jpg" border="0" alt=""></a></div></td>
              </tr>
              <tr>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-engines-crankshafts.html" target="_blank">Engines</a></strong></div></td>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-crankshafts.html" target="_blank">Trued & Welded Cranks</a></strong></div></td>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-starters-bendix.html" target="_blank">High Torque Starters</a></strong></div></td>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-pistons-rings.html" target="_blank">Graphite Coated Anodized Pistons</a></strong></div></td>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-cylinder-cylinderhead.html" target="_blank">Cylinder Exchange</a></strong></div></td>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-gaskets.html" target="_blank">Gasket Kits</a></strong></div></td>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-carburetor-rebuild-kits.html" target="_blank">Carb Rebuild Kits</a></strong></div></td>
                <td width="12%" class="smallfont"><div align="center"><strong><a href="http://www.shopsbt.com/jet-skis/jet-ski-pump-parts.html" target="_blank">Pump Parts</a></strong></div></td>
              </tr>
              <tr>
                <td colspan="8" class="smallfont">&nbsp;</td>
              </tr>
          </table>


<table width="400"  border="0" align="center" cellpadding="0" cellspacing="0" bordercolor="#FFFFFF" bgcolor="#FFFFFF" class="top">
              <tr>
                <td align="center"><img src="images/ccards.gif" width="207" height="47" vspace="10" alt=""></td>
              </tr>
              <tr>
                <td>&nbsp;</td>
              </tr>
            </table></td>
        </tr>
        <tr>
    <!--      <td><table width="100%"  border="0" align="center" cellpadding="0" cellspacing="0">
              <tr>
                <td valign="middle" class="footnav"><div align="center"><a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=SFNT&Store_Code=wcss">WCSS Home</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CTGY&Store_Code=wcss&Category_Code=engingparts">Engine Parts</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CTGY&Store_Code=wcss&Category_Code=pumpparts">Pump Parts</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CTGY&Store_Code=wcss&Category_Code=electrical">Electrical</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CTGY&Store_Code=wcss&Category_Code=apparel">Apparel</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CTGY&Store_Code=wcss&Category_Code=trailerparts">Trailer Parts</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CTGY&Store_Code=wcss&Category_Code=watersports">Watersports</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CTGY&Store_Code=wcss&Category_Code=accessories">Accessories</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=CUST">Customer Service</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=COMP">Company</a> | <a href="http://www.watercraftsuperstore.net/mm5/merchant.mvc?Screen=PRIVPO">Privacy</a></div></td>   
   </tr>
            </table>
-->




<div style="clear: left">
  
  <div id="ad_global_above_footer"><div align="center"><BR> &nbsp; <BR><BR> &nbsp; <BR></div></div>
</div>

<div id="footer" class="floatcontainer footer">

	<form action="forum.php" method="get" id="footer_select" class="footer_select">

		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
				
					
					<optgroup label="&nbsp;Standard Styles">
									
					
	<option value="18" class="" selected="selected">-- vb4 custom2</option>

					
					</optgroup>
										
				
				
					
					<optgroup label="&nbsp;Mobile Styles">
					
					
	<option value="4" class="" >-- Default Mobile Style</option>

					
					</optgroup>
										
				
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=aafedf8c8303efa04d59e46e5be07864" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="http://www.pwctoday.com">PWCToday.com</a></li>
		
		
		<li><a href="archive/index.php?s=aafedf8c8303efa04d59e46e5be07864">Archive</a></li>
		
		
		
		<li><a href="showthread.php?t=477710&amp;p=4456734#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
        
</div>
</div> <!-- closing div for body_wrapper -->

<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -4. The time now is <span class="time">09:20 PM</span>.</div>

<div id="footer_copyright" class="shade footer_copyright">
	<!-- Do not remove this copyright notice -->
	Powered by <a href="https://www.vbulletin.com" id="vbulletinlink">vBulletin&reg;</a> Version 4.2.3 <br />Copyright &copy; 2017 vBulletin Solutions, Inc. All rights reserved. 
	<!-- Do not remove this copyright notice -->	
</div>
<div id="footer_morecopyright" class="shade footer_morecopyright">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	All Material Copyright 2009 Watercraft Superstore
	
</div>
 


</div>

</body>
</html>