pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    PWCToday Regular
    Join Date
    May 2008
    Location
    Crestwood, Ky
    Age
    50
    Posts
    130

    Weird 2008 VX110 Start Issue

    So I bring my VX home to Kentucky to work on the leaking hull/plate issue in July, was running fine when taken out of water. Put it in barn and start it about every week on trailer. It has not been back in water since July. Let it run for 15-20 seconds and shut it off. Well I go to start it last week and it starts and dies in about 1 sec. Does this repeatedly. I let it sit another week and does same thing. I bring it home today, charge battery and change spark plugs as they were due. Did notice all the plugs were wet when I blew them out with air.

    It still does the same thing. If I play with the throttle on startup (I know you are not supposed too) I can get it to start and barely run but definitely missing. When I let off the throttle it dies.

    Ideas?

    Thanks

  2. #2
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,827

    Re: Weird 2008 VX110 Start Issue

    Check compression

  3. #3
    PWCToday Regular
    Join Date
    May 2008
    Location
    Crestwood, Ky
    Age
    50
    Posts
    130

    Re: Weird 2008 VX110 Start Issue

    I thought of that, but don't have the proper adapter for my gauge, need to order that.

    It just doesn't make sense that it ran perfectly in water, started perfectly and idled, and now will only start then die.

    The fuel pump is running and shutting off when button pushed. I cleaned the Throttle Body, pulled the injectors and cranked engine, all spray fine. Cleaned the sensor at rear of intake manifold. Put new plugs in. I disconnected the air box so that not a factor.

    Running out of ideas!

  4. #4
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,827

    Re: Weird 2008 VX110 Start Issue


  5. #5
    PWCToday Regular
    Join Date
    May 2008
    Location
    Crestwood, Ky
    Age
    50
    Posts
    130

    Re: Weird 2008 VX110 Start Issue

    I also verified that all 4 coils fire in all 4 positions, nice bright spark.

  6. #6
    PWCToday Regular Dysinger's Avatar
    Join Date
    Apr 2015
    Location
    North Carolina
    Age
    48
    Posts
    95

    Re: Weird 2008 VX110 Start Issue

    Might want to check your throttle position sensor and wires. Had that happen on a 2004 FX and the TPS wire in the harness had corroded and broke. Ski would fire and shut off. Would not run long enough to pull a code. Got it to run long enough by feeding it with carb cleaner while holding the button to get a code, and it flashed code for TPS. Traced that wire and found it. Repaired TPS wire and all was good.

    Best of luck!

  7. #7
    PWCToday Regular
    Join Date
    May 2008
    Location
    Crestwood, Ky
    Age
    50
    Posts
    130

    Re: Weird 2008 VX110 Start Issue

    Will do today, thanks!

    Also gonna check fuel filter.

  8. #8
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,827

    Re: Weird 2008 VX110 Start Issue

    I would check compression.....

  9. #9
    PWCToday Regular
    Join Date
    May 2008
    Location
    Crestwood, Ky
    Age
    50
    Posts
    130

    Re: Weird 2008 VX110 Start Issue

    I ordered the part to check compression, now wrestling with fuel pump trying to get it out.

  10. #10
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,827

    Re: Weird 2008 VX110 Start Issue

    Quote Originally Posted by Mxzx View Post
    I ordered the part to check compression, now wrestling with fuel pump trying to get it out.
    Is it not working ??

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0