pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
  1. #11
    PWCToday.com Is My Home Away From Home Myself's Avatar
    Join Date
    Jun 2006
    Location
    Arkansas
    Age
    41
    Posts
    4,696

    Re: 1994 XP - at a loss

    Loose filler tube would not affect fuel delivery. Plugged fuel selector would.
    http://www.facebook.com/twinlakesjetskirepair

    '89 Kawi 650SX 42.4 GPS
    +3" stock pipe, ported ex. manifold, drilled waterbox, blueprinted pump, Ocean Pro ride plate

    '99 Yama GP1200 65U 61.8 GPS
    ported cylinders, matched cases, milled head, blueprinted pump, long ride plate

    '96 Seadoo HX 717 53.13 GPS
    light porting, massaged cases, lightened flywheel, port matched manifolds, Rossier pipe, stubby pump cone

  2. #12
    Frequent Poster Sev1n's Avatar
    Join Date
    Aug 2015
    Location
    Lake havasu
    Age
    25
    Posts
    225

    Re: 1994 XP - at a loss

    did it ever run right after rebuild???

  3. #13
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    PA
    Posts
    47

    Re: 1994 XP - at a loss

    Quote Originally Posted by Sev1n View Post
    did it ever run right after rebuild???
    Not for more than a few minutes. Every time I've taken it down to the water it's given me grief. I think the problem is electrical. I charged the battery, started it on the trailer, and then headed to water. It lit right off once in the water and I'd figure I'd wait to see water happened before I took off. Sure enough it slowly dies out. After that it sounds like the battery is dead. I swapped the battery into my JS550 and sure enough, dead as a door nail. I'm going to go through the tests for the charging system and see what happens.

  4. #14
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,771

    Re: 1994 XP - at a loss

    Dont forget to check for exhaust restriction.....

    Exhaust hose blistered inside from over heating or bird/mouse nest in outlet or waterbox.

  5. #15
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    PA
    Posts
    47

    Re: 1994 XP - at a loss

    Quote Originally Posted by Grumpy Old Guy View Post
    Dont forget to check for exhaust restriction.....

    Exhaust hose blistered inside from over heating or bird/mouse nest in outlet or waterbox.
    Thanks Grumpy. I doubled checked that stuff and everything looks good.

    Checked resistance on YELLOW with YELLOW/BLACK of magneto harness and got 1.1 ohms. Manual says it should be between .05 and .6. I'm assuming this means I need to change the magneto.

  6. #16
    PWCToday.com Is My Home Away From Home Myself's Avatar
    Join Date
    Jun 2006
    Location
    Arkansas
    Age
    41
    Posts
    4,696

    Re: 1994 XP - at a loss

    Your meter leads are probably making the extra resistance. I would be more worried if either yellow reads to ground. And blk/red to ground should be about 59 ohms.
    http://www.facebook.com/twinlakesjetskirepair

    '89 Kawi 650SX 42.4 GPS
    +3" stock pipe, ported ex. manifold, drilled waterbox, blueprinted pump, Ocean Pro ride plate

    '99 Yama GP1200 65U 61.8 GPS
    ported cylinders, matched cases, milled head, blueprinted pump, long ride plate

    '96 Seadoo HX 717 53.13 GPS
    light porting, massaged cases, lightened flywheel, port matched manifolds, Rossier pipe, stubby pump cone

  7. #17
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    PA
    Posts
    47

    Re: 1994 XP - at a loss

    You're spot on. My multi-meter should auto-correct for the lead resistance, which is .3, but it doesn't.

    Blk/red to ground reads 153.3 ohms.

  8. #18
    PWCToday.com Is My Home Away From Home Myself's Avatar
    Join Date
    Jun 2006
    Location
    Arkansas
    Age
    41
    Posts
    4,696

    Re: 1994 XP - at a loss

    That might be ok, do you have a 5 wire stator? Does either yellow read to ground?
    http://www.facebook.com/twinlakesjetskirepair

    '89 Kawi 650SX 42.4 GPS
    +3" stock pipe, ported ex. manifold, drilled waterbox, blueprinted pump, Ocean Pro ride plate

    '99 Yama GP1200 65U 61.8 GPS
    ported cylinders, matched cases, milled head, blueprinted pump, long ride plate

    '96 Seadoo HX 717 53.13 GPS
    light porting, massaged cases, lightened flywheel, port matched manifolds, Rossier pipe, stubby pump cone

  9. #19
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    PA
    Posts
    47

    Re: 1994 XP - at a loss

    Yes it's 5 wire and neither yellow read to ground. I have complete spare motor/cdi that I just checked and those readings were almost identical. With that said would it be something inside the CDI?

  10. #20
    PWCToday.com Is My Home Away From Home Myself's Avatar
    Join Date
    Jun 2006
    Location
    Arkansas
    Age
    41
    Posts
    4,696

    Re: 1994 XP - at a loss

    Since you have the 5 wire stator i think you also have an ignition amplifier. It could be bad. Pic of your e-box opened up would help.
    http://www.facebook.com/twinlakesjetskirepair

    '89 Kawi 650SX 42.4 GPS
    +3" stock pipe, ported ex. manifold, drilled waterbox, blueprinted pump, Ocean Pro ride plate

    '99 Yama GP1200 65U 61.8 GPS
    ported cylinders, matched cases, milled head, blueprinted pump, long ride plate

    '96 Seadoo HX 717 53.13 GPS
    light porting, massaged cases, lightened flywheel, port matched manifolds, Rossier pipe, stubby pump cone

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0