pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 65
  1. #11
    I dream skis Bionic racing's Avatar
    Join Date
    Aug 2016
    Location
    Idaho/California
    Posts
    673

    Re: 2001 GTI, no spark?

    Pull rear sub box check for rust and water contamination , coils are in there , have a known good MPEM with lanyard if needed , stators are pretty tough on sea slugs
    Last edited by Bionic racing; 08-13-2017 at 12:31 PM.

  2. #12
    PWCToday.com Is My Home Away From Home Cliff's Avatar
    Join Date
    Jun 2011
    Location
    Where I can see the air I breathe...
    Posts
    3,234

    Re: 2001 GTI, no spark?

    Here are the pages from the manual for your year/make/model to test the ignition system:



    Sent from my iPhone using Tapatalk
    If at first you don't succeed...

    Then you're NOT Chuck Norris!

  3. #13
    PWCToday Regular
    Join Date
    May 2017
    Location
    New Holland
    Posts
    86

    Re: 2001 GTI, no spark?

    Thank you all so much for your help so far. So here is where we stand. I do not have mag harness adapter so my assumption is that it is a connector for the mag wires with pig tales for testing. (if I am incorrect please let me know. I was able to push my multi meter connectors in the back of the connector. With the connector connected using the black and the black and red wires I got 27 ohms and while trying to start I got 6 AC volts. The spec is for 40 - 76 ohms and 18 to 25 VAC. If I disconnected the connector I did get 58.5 ohms but of course I could not crank the engine. (that is where my assumption came from with the adapter.

    So, assuming again........ Generating coil??????

  4. #14
    PWCToday.com Is My Home Away From Home Cliff's Avatar
    Join Date
    Jun 2011
    Location
    Where I can see the air I breathe...
    Posts
    3,234

    Re: 2001 GTI, no spark?

    You are correct with the adaptor as it only makes it easier to disconnect the pigtail and plug in the adaptor and use the butt connectors to access reading from the magneto.

    If those are the readings. It looks like it might be the coil. So move onto the test procedure for that component and see what you measure.


    Sent from my iPhone using Tapatalk
    If at first you don't succeed...

    Then you're NOT Chuck Norris!

  5. #15
    I dream skis
    Join Date
    Sep 2015
    Location
    Northern Michigan
    Age
    51
    Posts
    739

    Re: 2001 GTI, no spark?

    Quote Originally Posted by Hydro-Mike View Post
    That would be where I would look.
    Look at testing the stator ( doesn't cost anything.)

  6. #16
    PWCToday Regular
    Join Date
    May 2017
    Location
    New Holland
    Posts
    86

    Re: 2001 GTI, no spark?

    Oh. I thought i just did test it. What do I do to test it?

    What am I missing? In the manual I did the static and dynamic tests.

    Thanks.
    Last edited by mrwhipper; 08-13-2017 at 02:41 PM.

  7. #17
    PWCToday Regular
    Join Date
    May 2017
    Location
    New Holland
    Posts
    86

    Re: 2001 GTI, no spark?

    I removed the flywheel and noting obvious. Should I order a new stator?

  8. #18
    PWCToday Regular
    Join Date
    May 2017
    Location
    New Holland
    Posts
    86

    Re: 2001 GTI, no spark?

    I should have asked this yesterday. With my MM should the selector be in the position that it is in the pic or at the 200 to check ohms per the manual?

    Thanks!


    miltimeter.JPG

  9. #19
    PWCToday.com Is My Home Away From Home Cliff's Avatar
    Join Date
    Jun 2011
    Location
    Where I can see the air I breathe...
    Posts
    3,234

    Re: 2001 GTI, no spark?

    Needs to be in the 200 range.

    It's currently in the diode check position.


    Sent from my iPhone using Tapatalk
    If at first you don't succeed...

    Then you're NOT Chuck Norris!

  10. #20
    PWCToday Regular
    Join Date
    May 2017
    Location
    New Holland
    Posts
    86

    Re: 2001 GTI, no spark?

    OK I will run out and re check it. THANKS!!!!!!!!!

Page 2 of 7 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0