pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 7 of 7
  1. #1
    PWCToday Newbie
    Join Date
    Jul 2017
    Location
    Arlington tx
    Posts
    11

    new to tigershark and skis in general.

    Hi everyone. so I was gifted a 96 Tigershark montego, trailer as well. . the person that gave it to me could not get it started after sitting a year. the problem..... no spark. I've tried 3 CDI boxes, 2 different stators. and still nothing.. the motor cranks fine. I pulled the plugs to check for spark outsife the motor. but nothing. I want to get it running so i can get to the lake before the summer is over. any ideas?

  2. #2
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    Pa
    Age
    43
    Posts
    10

    Re: new to tigershark and skis in general.

    Try taking your spark plug boots off and cutting the wire back about a quarter of an inch and put the plug boots back on and check for spark

  3. #3
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    Pa
    Age
    43
    Posts
    10

    Re: new to tigershark and skis in general.

    U should be able to just twist them off

  4. #4
    PWCToday Newbie
    Join Date
    Jul 2017
    Location
    Arlington tx
    Posts
    11

    Re: new to tigershark and skis in general.

    I have tried that . also bought new plug wires and no spark.

  5. #5
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    Pa
    Age
    43
    Posts
    10

    Re: new to tigershark and skis in general.

    Ok did u check fuse or fuses also are the plugs new

  6. #6
    PWCToday Newbie
    Join Date
    Jun 2017
    Location
    Pa
    Age
    43
    Posts
    10

    Re: new to tigershark and skis in general.

    if u have a multi meter and have a manual or can find a wiring diagram of the electrical system u could check and see if u have voltage coming out of the stator while cranking the engine of course and then on down the line it could be a bad connection in one of the wires where they plug in near the cdi

  7. #7
    Frequent Poster Associated98's Avatar
    Join Date
    May 2014
    Location
    Cottage Grove, MN
    Posts
    235

    Re: new to tigershark and skis in general.

    There is no such fuse for the ignition system on any vehicle, tigersharks included. I would first start by checking voltage off the coil/magneto. Its unlikely but you could have a dead flywheel (magnets do wear out). If the flywheel/coil are producing voltage i would then check the tether switch to make sure the stop button isnt corroded. These skis cut spark when you push the button so make sure its not constantly acting as if the button is pushed. If both of those check out I would check your cdi. Im not an ignition expert and have never had a need to learn how to check this component so unfortunately I cant explain how. If you open the pdf manuals at the top of the forum they should walk you through all of this.
    Own:
    99' TS770R
    98' TS1000R
    97' Daytona 1000
    Owned:
    94' Montego (my first) sold
    95' Daytona sold
    95' Daytona parted out
    95' Barracuda sold
    96' Montego sold
    96' Daytona (the one that got away...) sold
    96' Monte Carlo 900 sold
    97' Daytona 1000 clean and beautiful. You will be missed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0