pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 4 of 4
  1. #1
    PWCToday Newbie Flynnstone's Avatar
    Join Date
    Sep 2010
    Location
    Oregon
    Age
    37
    Posts
    36

    1999 GSX RFI No spark

    This ski is driving me nuts. I am getting no spark. Tested another coil no spark. I get 12v from Red wire going into coil when start pressed and 12v from both white wires when start pressed. Tried another crank sensor. Curious is the crank sensor is actually the pickup for the coil/spark. Any help would be greatly appreciated.

  2. #2
    PWCToday Regular mrwhipper's Avatar
    Join Date
    May 2017
    Location
    New Holland
    Posts
    96

    Re: 1999 GSX RFI No spark

    Did you test on the other side of the coil using a timing light?

  3. #3
    PWCToday Guru E350's Avatar
    Join Date
    Jul 2015
    Location
    Sacramento Delta, CA
    Posts
    392

    Re: 1999 GSX RFI No spark

    mrwhipper: Do you use an induction timing light and how do you test it. Do you test both the positive and the ground with the timing light? If so, how specifically?

  4. #4
    PWCToday Regular mrwhipper's Avatar
    Join Date
    May 2017
    Location
    New Holland
    Posts
    96

    Re: 1999 GSX RFI No spark

    Quote Originally Posted by E350 View Post
    mrwhipper: Do you use an induction timing light and how do you test it. Do you test both the positive and the ground with the timing light? If so, how specifically?
    Yes. detector clamp on stator plug wire, pos light wire to the pos on battery, neg light wire to the neg on battery then crank the engine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0