pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 7 of 7
  1. #1
    PWCToday Guru DeMan686's Avatar
    Join Date
    Mar 2009
    Location
    Reno
    Age
    37
    Posts
    387

    Fx140 won't plain out

    So my fx140 was running great this weekend and on the third day it wouldn't plain out. It was working so hard to go 30 mph. I checked the plugs number 1 plug was black, 2 plug was perfect in color, 3 plug perfect, 4 plug was clean looked brand new. Swapped 1 and 4 still ran like crap. I hard reset the computer and still same thing. Don't no what it could be? Any help would be great. Do t want to take to the dealer unless I have to.


    Sent from my iPhone using Tapatalk

  2. #2
    PWCToday Regular
    Join Date
    May 2013
    Location
    Sumter, SC
    Posts
    135

    Re: Fx140 won't plain out

    Are you getting spark in all cylinders? Bad coil perhaps?

  3. #3
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,897

    Re: Fx140 won't plain out

    Check compression & replace all 4 plugs no matter what they look like.

  4. #4
    PWCToday Guru DeMan686's Avatar
    Join Date
    Mar 2009
    Location
    Reno
    Age
    37
    Posts
    387

    Re: Fx140 won't plain out

    Sweet thanks guys I'll try what I guys said.


    Sent from my iPhone using Tapatalk

  5. #5
    PWCToday Guru DeMan686's Avatar
    Join Date
    Mar 2009
    Location
    Reno
    Age
    37
    Posts
    387

    Re: Fx140 won't plain out

    So I checked spark. It is good in all cylinders. I also replaced the spark plugs. Fired it up sounds a lot better. Took it to the lake ran good for about 15 min then it would not go over 35 mph. Plulled the plugs first on is back and wet. The others are perfect. I'm thinking fuel injectors is bad. So I gues time to pull the fuel rail and see what the spray test looks like. I had this same problem two years ago and it was the plug wire where in the wrong order. Dealer fix them and haven't touched them seance. Any else have this issue? Ski only has 89 hrs on it.

  6. #6
    PWCToday.com Is My Home Away From Home David3aces's Avatar
    Join Date
    Jan 2006
    Location
    Florida
    Age
    57
    Posts
    2,416

    Re: Fx140 won't plain out

    oil on plug? Check compression

  7. #7
    PWCToday Guru DeMan686's Avatar
    Join Date
    Mar 2009
    Location
    Reno
    Age
    37
    Posts
    387

    Re: Fx140 won't plain out

    Was wondering when I start it now the oil light comes on at idol if i rev it to 1500 or 2000 rpm it goes away. Was wondering if the oil sensor could make it not plain go into a limp mode not going over 35mph?
    Trying to get my hands on a compression gauge to do this ski.


    Sent from my iPhone using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0