pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Limp mode

  1. #11
    I dream skis JC-SuperJet's Avatar
    Join Date
    Jul 2013
    Location
    Cypress, TX
    Posts
    645

    Re: Limp mode

    What are the cylinder compression readings by the way?

  2. #12
    PWCToday Regular oddballs41's Avatar
    Join Date
    Dec 2011
    Location
    New Mexico
    Age
    37
    Posts
    103

    Re: Limp mode

    135 and 140.
    1992 X2 - 42.8 mph on gps at 4100' elevation
    1992 X2 - 750 build
    1994 XIR - 1100 triple build
    1995 WaveBlaster - 47 mph on gps at 4100' elevation
    1994 WaveBlaster - ???
    1997 GP 1200 - blown up
    2000 SuperJet - stock
    1998 XL 1200 with a Shuttle Craft

  3. #13
    I dream skis JC-SuperJet's Avatar
    Join Date
    Jul 2013
    Location
    Cypress, TX
    Posts
    645

    Re: Limp mode

    Well I'm curious to know what the Root Cause is...

    But I'll venture a guess: Stator with a "Layer Short"; works good cold but becomes erratic when warm due to heat expansion/separation of broken copper winding in Stator.

    Then, when spark plugs misfire, unburnt fuel accumulates in the exhaust system and eventually backfires.

    The Blaster fiberglass water boxes are known to explode. Had one explode on me with a loud boom; sounded like a rifle shot.

  4. #14
    PWCToday Regular oddballs41's Avatar
    Join Date
    Dec 2011
    Location
    New Mexico
    Age
    37
    Posts
    103

    Re: Limp mode

    I'm curious as well. I would rule out the "erratic when warm" due to it being wot for 5+ minutes then played around hard on it after. And no sign of it doing it again. Like I said, I'll keep this updated.
    Last edited by oddballs41; 08-19-2017 at 06:36 PM.
    1992 X2 - 42.8 mph on gps at 4100' elevation
    1992 X2 - 750 build
    1994 XIR - 1100 triple build
    1995 WaveBlaster - 47 mph on gps at 4100' elevation
    1994 WaveBlaster - ???
    1997 GP 1200 - blown up
    2000 SuperJet - stock
    1998 XL 1200 with a Shuttle Craft

  5. #15
    PWCToday.com Is My Home Away From Home Chester's Avatar
    Join Date
    Feb 2002
    Location
    Vancouver, BC Canada
    Age
    55
    Posts
    3,064

    Re: Limp mode

    Quote Originally Posted by JC-SuperJet View Post
    Well I'm curious to know what the Root Cause is...

    But I'll venture a guess: Stator with a "Layer Short"; works good cold but becomes erratic when warm due to heat expansion/separation of broken copper winding in Stator.

    Then, when spark plugs misfire, unburnt fuel accumulates in the exhaust system and eventually backfires.

    The Blaster fiberglass water boxes are known to explode. Had one explode on me with a loud boom; sounded like a rifle shot.
    I've seen this happen too.

    Chester
    Speed is very expensive. How fast do you want to spend?

    Stand up:
    98 SXi-Pro

    Couches:

    96 XP
    86 X2

  6. #16
    PWCToday Regular oddballs41's Avatar
    Join Date
    Dec 2011
    Location
    New Mexico
    Age
    37
    Posts
    103

    Re: Limp mode

    Well.....the plot thickens. Yesterday evening the wind kicked up and there were good swells. Took off and ripped around and had a blast. Good swells to jump. Rode hard. Was coming back in and it died almost pitching me over the bars. It fired back up and went another 100' and the same. It tried to fire about 5 times. I ended up swimming it back to the truck. Worked a bit on it this morning. No spark. Pulled the front cover. No immediate signs of failure. I'll get home and start troubleshooting things. I have another Blaster and a Wet Jet I can use parts from. Keep you posted.

    Jc....what do I look for on the stator for a layer short? Or is it not noticeable acc just have to swap out stators?
    1992 X2 - 42.8 mph on gps at 4100' elevation
    1992 X2 - 750 build
    1994 XIR - 1100 triple build
    1995 WaveBlaster - 47 mph on gps at 4100' elevation
    1994 WaveBlaster - ???
    1997 GP 1200 - blown up
    2000 SuperJet - stock
    1998 XL 1200 with a Shuttle Craft

  7. #17
    I dream skis JC-SuperJet's Avatar
    Join Date
    Jul 2013
    Location
    Cypress, TX
    Posts
    645

    Re: Limp mode

    You can only test the Stator coils for proper resistance. The problem with a "Layer Short" is that it only manifests itself under heat and load which is very hard to duplicate on the Test Bench.

    Normally, Resistance tests are done "cold". A friend of mine uses a Heat Gun (or Hair Dryer) to heat up the coils and then performs the resistance tests, but this still may not be reliable even if the coils pass muster.

    I would swap out the Stator Assembly with a known good one. I would also swap out the Regulator/Rectifier ($20) too. Clean, tighten and swab with Dielectric Grease ALL electric connections including the bullet connectors inside the Ebox, Battery Cables. Clean and tighten ALL Ground bolts. Make sure Starter cables are clean and tight.

    Also clean and inspect the Start/Stop switch internals and apply dielectric grease.

    Install new spark plugs and trim the spark plug wires as noted in Post # 3. Recommend solid terminal spark plugs as opposed to screw-on type which tend to loosen.

    Check the Battery for both proper Voltage and Cold Cranking Amps.
    Last edited by JC-SuperJet; 08-20-2017 at 12:13 PM.

  8. #18
    PWCToday Regular oddballs41's Avatar
    Join Date
    Dec 2011
    Location
    New Mexico
    Age
    37
    Posts
    103

    Re: Limp mode

    Update.......went home after the last round. Nothing. It wouldn't crank. Replaced the stop/start switch. Just went on a hour plus ride. All groovy
    1992 X2 - 42.8 mph on gps at 4100' elevation
    1992 X2 - 750 build
    1994 XIR - 1100 triple build
    1995 WaveBlaster - 47 mph on gps at 4100' elevation
    1994 WaveBlaster - ???
    1997 GP 1200 - blown up
    2000 SuperJet - stock
    1998 XL 1200 with a Shuttle Craft

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0