pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 4 of 4
  1. #1
    PWCToday Regular waytoofast's Avatar
    Join Date
    Jun 2008
    Location
    stockton CA
    Age
    42
    Posts
    115

    need someone with a computer to help me with MSX 110 north cali

    hi i bought it and says over heating , first check engine light then over heat sign , and the throttle is not working at all no response thanks in advance
    06 Yamaha 1100
    97 xp 800
    95 900 zxi
    01 saturn
    97 dakota 4x4
    1996 cbr 900 RR (OLD SCHOOL)

  2. #2
    Attention ***** PWCToday.com Is My Home Away From Home JonnyX2's Avatar
    Join Date
    Jun 2006
    Location
    Sin City USA
    Age
    54
    Posts
    30,021

    Re: need someone with a computer to help me with MSX 110 north cali

    If it is too hot it wont respond to throttle because the temp sensor puts it into "limp mode" so you dont completely ruin your engine. Find and fix the cooling problem.
    Quote Originally Posted by Firebird A/C&Heating View Post
    OMG.....Rules for 550 vintage ski class...550 ski riders do not conform to any kind of rules. That is why you are riding a 550 ski in the first place. Rules suck....
    PS...the rule book will be in my 550 pump
    Quote Originally Posted by WB1994
    Listen , stop your cryin' , its only an X2.

  3. #3
    PWCToday Regular waytoofast's Avatar
    Join Date
    Jun 2008
    Location
    stockton CA
    Age
    42
    Posts
    115

    Re: need someone with a computer to help me with MSX 110 north cali

    its doing it at start up , the check engine light for 5 sec then the temp icon ,, and no throttle at all ,
    06 Yamaha 1100
    97 xp 800
    95 900 zxi
    01 saturn
    97 dakota 4x4
    1996 cbr 900 RR (OLD SCHOOL)

  4. #4
    Attention ***** PWCToday.com Is My Home Away From Home JonnyX2's Avatar
    Join Date
    Jun 2006
    Location
    Sin City USA
    Age
    54
    Posts
    30,021

    Re: need someone with a computer to help me with MSX 110 north cali

    Disconnect temp sensor, try again. If it solves issue, ride and keep an eye on the pisser temp for a while. If it is OK, I would suspect a bad sensor.
    Quote Originally Posted by Firebird A/C&Heating View Post
    OMG.....Rules for 550 vintage ski class...550 ski riders do not conform to any kind of rules. That is why you are riding a 550 ski in the first place. Rules suck....
    PS...the rule book will be in my 550 pump
    Quote Originally Posted by WB1994
    Listen , stop your cryin' , its only an X2.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0