pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 3 of 3
  1. #1
    PWCToday Guru
    Join Date
    Jun 2007
    Location
    Salt Water
    Posts
    396

    Searching multiple words doesnt work properly.Uses OR operator insead of AND operator

    I am never able to find useful topics for my search results. This site has TONS of useful information, however, whenever I Search multiple words, it brings up treads with any of the words rather than ALL of the words.

    For example I am looking for treads with words "narrow crown staples". It brings up treads with just narrow, treads with just crown and treads with just staples. If I wanted to search those words individually, I could easily do that, but I cant find a tutorial anywhere to force it to search for treads with all these words.

    Does anyone has any tips on searching on here? Any tutorials? Any way to use the AND operator instead of the OR operator between search terms?
    2004 Honda Aquatrax R12 - LOVING fuel injection 4 stroke, no more carbs!!

    85' Kawaskai JS550 - PRISTINE condition
    2003 Suzuki GSX-R1000

    96 SeaDoo XP - Sadly missed after my family outgrew its size (2007 -- sold 2013)

  2. #2
    PWCToday.com Is My Home Away From Home delagem's Avatar
    Join Date
    Nov 2004
    Location
    Homer, NY
    Age
    52
    Posts
    2,698

    Re: Searching multiple words doesnt work properly.Uses OR operator insead of AND oper

    I've had the same problem ever since the "anonymous" hack. Seems the new upgrade to vBulletin has some sort of default search for each word, instead of for combinations.

    The only decent workaround I've discovered is to use google. Type in "site: pwctoday.com narrow crown staples" and it will only show threads containing your combination of words.

    Downside is it isn't current, so recent threads (like this one) won't show up for a few days, until the google spider gets around to crawling thru here again....

    EDIT: I had to put a space in between the "site:" and the "pwctoday.com" or else it gives me a stupid emoticon; but don't put that space into the google search, or it doesn't work.
    Last edited by delagem; 04-04-2015 at 02:13 PM. Reason: My emoticon isn't wearing any pants!
    '58 Vincent Amanda Water Scooter, 0rpm, 0mph

    '84 SurfJet 236ss Freestyle, 5950rpm, 24.6 mph

    '91 Jetmate! SX-R 800,GroupK carbs,R&D 26cc head,R&D ProLok F/A, Coffman Rocket Pipe,Impros 13-20,76mm nozzle: 6630rpm and 38.1mph GPS

    '92 SL650/750, dry pipe,extended pump,trim,HotSeat Waterbox: 6320rpm, 50.1 mph

    '00 SLX,Tau Ceti F/A's,NuJet prop: 6670rpm, 63.1 mph

    '03 Octane, Watcon 2318 CDI

    '04 MSX140,Impros stage 2 Powertune 14/23,WetWolf,6deg wedge: 6750rpm, 60.5 mph

  3. #3
    PWCToday Guru
    Join Date
    Jun 2007
    Location
    Salt Water
    Posts
    396

    Re: Searching multiple words doesnt work properly.Uses OR operator insead of AND oper

    Quote Originally Posted by delagem View Post
    I've had the same problem ever since the "anonymous" hack. Seems the new upgrade to vBulletin has some sort of default search for each word, instead of for combinations.

    The only decent workaround I've discovered is to use google. Type in site: pwctoday.com: narrow crown staples and it will only show threads containing your combination of words.

    Downside is it isn't current, so recent threads (like this one) won't show up for a few days, until the google spider gets around to crawling thru here again....

    EDIT: I had to put a space in between the "site:" and the "pwctoday.com" or else it gives me a stupid emoticon; but don't put that space into the google search, or it doesn't work.
    Oh yea, I tried the google site search and it works. Kinda annoying, but I guess its a good work around. I didnt know about the "anonymous hack". That sucks....
    2004 Honda Aquatrax R12 - LOVING fuel injection 4 stroke, no more carbs!!

    85' Kawaskai JS550 - PRISTINE condition
    2003 Suzuki GSX-R1000

    96 SeaDoo XP - Sadly missed after my family outgrew its size (2007 -- sold 2013)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0