Yamaha VX 110 security remote issue! - Page 5
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50
  1. #41
    PWCToday Newbie
    Join Date
    Jun 2007
    Age
    35
    Posts
    15

    Re: Yamaha VX 110 security remote issue!

    I made the mistake of following the advise in this thread on bypassing the security box. I wanted to get rid of the remote system all together. I connected yellow to yellow, blue/black to blue/black, and blue to black. Nothing happened. Everything was totally dead. Hooked the security box back up, and now it seems I have the same problem as the others. Display lights up for a for a few seconds, then goes dead. Only comes back when I disconnect and reconnect the box, or the battery. So now I've created a problem where I didn't have one before.

  2. #42
    PWCToday Newbie
    Join Date
    Jun 2007
    Age
    35
    Posts
    15

    Re: Yamaha VX 110 security remote issue!

    So apparently I damaged the plug by mistake. Engine is currently sitting on a wooden engine dolly low to the ground, and I apparently stepped on the plug and broke some things inside of it. I googled "JAE 18 cavity plug" and got a new one. I did what the others did: spliced yellow to yellow, blue/black to black/blue, and blue to black. Since these motors are being transplanted into an XR1800 jet boat, I had the Key On supply power to the yellow wires. Seems to have bypassed the remote security unit. When the key is set to Key On, the jet ski gauge cluster comes to life, and when the key is set to Key Off, it kills the gauge cluster. Engine cranks over when key is pushed to Start.

    IMG_0802.jpg

    IMG_0803.jpg

  3. #43
    I dream skis Mr Noisy's Avatar
    Join Date
    Jun 2014
    Location
    Cheshire, United Kingdom
    Age
    35
    Posts
    785

    Re: Yamaha VX 110 security remote issue!

    That’s good info there thanks

    Bypassing anything unnecessary is what I like to do

    I may fit an ignition switch instead, like the kawis used to have

  4. #44
    PWCToday Newbie
    Join Date
    Jun 2007
    Age
    35
    Posts
    15

    Re: Yamaha VX 110 security remote issue!

    So in another thread [mention]cyrillefrenchy [/mention]posted this…

    Quote Originally Posted by cyrillefrenchy View Post
    here is the way to bypass the security system :
    remove plastic firewall in front compartment, locate and remove the remote box off of the bracket and pull wiring out, disconnect the box, connect yellow to yellow, black/blue to black /blue and blue to black ( there is 2 solid black, either is ok )
    then the ski should start.
    good luck and let us know
    My question is… what does the blue wire coming out of the remote security box (pin 18) going to the ECU (pin 14) do? Does anyone know? I understand what all the other wires do, I just can’t figure out the blue wire’s purpose.






    Sent from my iPhone using Tapatalk

  5. #45
    Frequent Poster cjburt's Avatar
    Join Date
    Mar 2005
    Location
    Enterprise, MS
    Posts
    177

    Re: Yamaha VX 110 security remote issue!

    Not sure, I'll look and see if my manual has any more detail when I go back to my shop.

    Sent from my SM-G973U using Tapatalk

  6. #46
    PWCToday Newbie
    Join Date
    Jun 2007
    Age
    35
    Posts
    15

    Yamaha VX 110 security remote issue!

    Quote Originally Posted by cjburt View Post
    Not sure, I'll look and see if my manual has any more detail when I go back to my shop.

    Sent from my SM-G973U using Tapatalk
    I’ve searched all over my FXHO service manual, and all I can figure is that maybe that blue wire controls the low-wake mode? Not sure why [mention]cyrillefrenchy [/mention] would have recommended connecting it together with one of the black ground wires, if in fact the blue wire does control low-wake mode.


    Sent from my iPhone using Tapatalk
    Last edited by Robb235; 10-07-2021 at 09:27 PM.

  7. #47
    PWCToday Newbie
    Join Date
    Jun 2007
    Age
    35
    Posts
    15

    Re: Yamaha VX 110 security remote issue!

    [mention]cjburt [/mention] with your bypass, do you even have your remote security box plugged in anymore?


    Sent from my iPhone using Tapatalk

  8. #48
    Frequent Poster cjburt's Avatar
    Join Date
    Mar 2005
    Location
    Enterprise, MS
    Posts
    177

    Re: Yamaha VX 110 security remote issue!

    Quote Originally Posted by Robb235 View Post
    [mention]cjburt [/mention] with your bypass, do you even have your remote security box plugged in anymore?


    Sent from my iPhone using Tapatalk
    Sorry, I still can't get my notifications to work so I hope you've figured it out. I do still have the remote connected and it works properly. I actually removed the switch several years ago and everything has worked flawless since....

    I have since acquired a 2013 VXR and noticed they bypassed the security by running 12v straight to a wire going into the gauge cluster. It was running the battery down while sitting so I cut a fuse and switch in to prevent killing the battery. So far so good for a year now.

    Sent from my SM-S901U using Tapatalk

  9. #49
    PWCToday Newbie
    Join Date
    Jun 2007
    Age
    35
    Posts
    15

    Yamaha VX 110 security remote issue!

    Yeah, I figured it out. My XR1800 jet boat originally came with GP1200R motors (2-stroke 1200cc power valve). I hated them, so I sold them and swapped in a pair of 160hp MR1 HO motors out of some 2005 FXHO skis. Going into a boat, I had no use for the security boxes. Attached is a diagram of how I bypassed the security box, and made it behave like a boat. I also attached the entire 2005 wiring diagram for reference.

    Security Box Bypass.pdf
    FXHO Wiring Diagram.pdf


    Sent from my iPhone using Tapatalk
    Last edited by Robb235; 04-26-2022 at 09:35 PM.

  10. #50
    PWCToday Newbie
    Join Date
    Jun 2007
    Age
    35
    Posts
    15

    Re: Yamaha VX 110 security remote issue!

    I forgot to mention, doing this bypass has allowed me to get rid of the security boxes completely.


    Sent from my iPhone using Tapatalk

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0