Yamaha VX 110 security remote issue! - Page 3
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42
  1. #21
    PWCToday.com Is My Home Away From Home cyrillefrenchy's Avatar
    Join Date
    Dec 2007
    Location
    st pete beach florida
    Posts
    2,178

    Re: Yamaha VX 110 security remote issue!

    I was thinking about your problem all morning and i really don't think that the ecm is involved in starting system, i don't have wiring diagram close to me now, if you have one, try to follow wires, i know the brown one is fed by the start switch , ground might be triggered by remote entry box upfront, this is why by bypassing some wires on that box you can start the ski

  2. #22
    PWCToday Newbie
    Join Date
    Jul 2014
    Location
    Indiana
    Age
    36
    Posts
    1

    Re: Yamaha VX 110 security remote issue!

    Did you get anywhere on this issue? I got an 08 in today that is doing exactly the same thing, no ground to the starter relay. Checked for loose connections all over the place.

  3. #23
    PWCToday Regular cjburt's Avatar
    Join Date
    Mar 2005
    Location
    Enterprise, MS
    Posts
    147

    Re: Yamaha VX 110 security remote issue!

    I did after replacing the entire security system, ecm, and voltage regulator with absolutely no change I had a friend help me out. As Frenchy mentioned the ground is triggered by the remote entry box and all we had to do was supply 12v to one of the yellow wires going into the box. It does matter which one. You need to take a test light and attach it to positive on battery and stab one of the wires and hit starter to figure out which one. Once I figured that out I was able to just splice into the red wire going to start button (that was the closest source) and I installed a mini switch in console so that I could remove the 12v when I'm not using the ski. It also works like a security switch too. Everything works perfect now. I hope this helps you and thanks to the other guys that gave me pointers on running down the problem.

  4. #24
    PWCToday Newbie
    Join Date
    May 2016
    Location
    Orlando FL
    Age
    36
    Posts
    9

    Re: Yamaha VX 110 security remote issue!

    hey... new to forum and to the vx110 but im having a similar issue.

    Friend has given me his vx110 (2005) but does not have the fobs, nor does he ever remember using them.
    We replaced the battery and the starter, plugs, oil and filter after pulling it from the garage.
    When i put the lanyard in, and press start the dash comes on, and the security light is solid green, press start again another nothing happens no noise or anything.

    If the security light is on solid green that means it should be ready to start correct?

    Im going to start by tracing 12v at the starter and see if it gets 12v when i press start, but any help with bypassing this security box would be great. thanks

  5. #25
    PWCToday Regular cjburt's Avatar
    Join Date
    Mar 2005
    Location
    Enterprise, MS
    Posts
    147

    Re: Yamaha VX 110 security remote issue!

    Yeah I had the exact symptom. I had a very smart friend trace everything out and discovered one small wire up front on the security system that did not have 12 volts. I tapped onto the hot side of the start button wire and applied the 12V to the other wire and bam. It's been working ever since. The security system still works and it doesn't waste battery. I'll go out and verify wire colors and try to take some photos for u tonight. I hope it will help u.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk

  6. #26
    PWCToday Newbie
    Join Date
    May 2016
    Location
    Orlando FL
    Age
    36
    Posts
    9

    Re: Yamaha VX 110 security remote issue!

    yea if you could take some pics that would be great.

    Where are these wires located, i read your other posts, do all the wire have 12v except this one?

    Where is the security box located? any pic would be great =)

  7. #27
    PWCToday Regular cjburt's Avatar
    Join Date
    Mar 2005
    Location
    Enterprise, MS
    Posts
    147

    Re: Yamaha VX 110 security remote issue!

    In the front compartment behind the plastic divider. The security box is secured on the bottom right behind/below the divider. You'll see all the wires.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk

  8. #28
    PWCToday Regular cjburt's Avatar
    Join Date
    Mar 2005
    Location
    Enterprise, MS
    Posts
    147

    Re: Yamaha VX 110 security remote issue!

    Quote Originally Posted by agarabaghi View Post
    yea if you could take some pics that would be great.

    Where are these wires located, i read your other posts, do all the wire have 12v except this one?

    Where is the security box located? any pic would be great =)
    Sorry it took so long, I finally got home.

    I'm terrible at explaining things so hopefully the pictures help. I'm not sure if both yellow wires need 12V or just one but I spliced into one of them and got my 12v from the brown wire coming from the start button.
    Check to see if you have 12V on the yellow, if not do that. I can tell you how I knew it was a security issue. If I remember right I could apply a ground to the starter solenoid and crank the ski but it wouldn't stop turning over until I removed the ground. I think the security system controls the negative side of the ski.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk

  9. #29
    PWCToday.com Is My Home Away From Home cyrillefrenchy's Avatar
    Join Date
    Dec 2007
    Location
    st pete beach florida
    Posts
    2,178

    Re: Yamaha VX 110 security remote issue!

    if no ground at fuse box your remote box is bad I guess, I just troubleshoot and replace 2 this past week, skis ran fine last year then sat all winter with low batteries.
    try to add ground at fuse box and see if it crank over.

  10. #30
    PWCToday.com Is My Home Away From Home cyrillefrenchy's Avatar
    Join Date
    Dec 2007
    Location
    st pete beach florida
    Posts
    2,178

    Re: Yamaha VX 110 security remote issue!

    Quote Originally Posted by cjburt View Post
    Sorry it took so long, I finally got home.

    I'm terrible at explaining things so hopefully the pictures help. I'm not sure if both yellow wires need 12V or just one but I spliced into one of them and got my 12v from the brown wire coming from the start button.
    Check to see if you have 12V on the yellow, if not do that. I can tell you how I knew it was a security issue. If I remember right I could apply a ground to the starter solenoid and crank the ski but it wouldn't stop turning over until I removed the ground. I think the security system controls the negative side of the ski.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
    on first picture black and yellow wires have been cut and spliced, they are the wires that you put together to bypass remote box.
    on second picture I cant see well but red and brown wires have to be separated, red wire is always hot , goes to start button and when button is pressed the brown wire bring power to starter relay.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0