2000 gsx rfi hard starting in the water
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Results 1 to 9 of 9
  1. #1
    PWCToday Newbie
    Join Date
    Jun 2010
    Location
    Mass.
    Age
    54
    Posts
    22

    2000 gsx rfi hard starting in the water

    I have a fairly new SBT motor in this gsx rfi, it runs great on the trailer. the problem is it is hard starting in the water especially when two people are on it when it puts more back pressure in the waterbox. So here is what I have done so far...Reset TPS with a dealer and they water tested it, "it goes 6800 rpm fine", not my problem, got it home and no different, $150 later! So I replaced the injectors with NEW ones, checked the fuel pressure, 48lbs ok, all sensors are right on or close to ohms values. The only off ones were air temp sens was 1.64k instead of 2.28k and the water temp sens was1.697k instead of 2.3k. Are these that critical??????????????
    New battery, New plugs, rotary vave was right on and clearance was within spec.(.012in)
    I have it running around 1600rpm in the water, but it goes to 2200-2300rpm out of the water, if I set it to 1500 out of the water, it never starts in the water...without throttle.

    Went to someone else to reset the TPS and it seemed better, but still hard to start in the water when WARM! Will start right up when cold, but you have to give it throttle when warm and sometimes it is very hard to start. What can be causing this???

    NO CODES EVER!

    I have heard that the ecu/mpem go bad and it runs on one cyl at idle which is normal.
    What else can I do or change? I have ridden other rfi's and they all start great in the water with no throttle imput.

    Help please'
    John

  2. #2
    PWCToday Newbie 240c's Avatar
    Join Date
    Aug 2009
    Location
    Fostoria, Ohio
    Age
    47
    Posts
    19

    Re: 2000 gsx rfi hard starting in the water

    Sonds like a temp sender. Its think its thinking is a cold engine all the time.

  3. #3
    PWCToday Newbie
    Join Date
    Jun 2010
    Location
    Mass.
    Age
    54
    Posts
    22

    Re: 2000 gsx rfi hard starting in the water

    My water temp sensor is 4.3K ohms at 32* and 300 ohms at 210*, it seems to be working but I don't know the range that it is suposed to be...

  4. #4
    PWCToday Newbie
    Join Date
    Jun 2010
    Location
    Mass.
    Age
    54
    Posts
    22

    Re: 2000 gsx rfi hard starting in the water

    Looks like it may be my ignition coil....open between the leads with no plug caps on, any body know how to change the wires on this assembly????? Any body have one to sell?

  5. #5
    PWCToday Newbie
    Join Date
    Jun 2010
    Location
    Mass.
    Age
    54
    Posts
    22

    Re: 2000 gsx rfi hard starting in the water

    going back on the computer to check ignition timing correction.....is this that critical?

    NOBODY knows....am I the first to have this problem?

  6. #6
    PWCToday Newbie
    Join Date
    May 2017
    Location
    Fort Walton Beach
    Age
    39
    Posts
    1

    Re: 2000 gsx rfi hard starting in the water

    Quote Originally Posted by Jetskimajic View Post
    going back on the computer to check ignition timing correction.....is this that critical?

    NOBODY knows....am I the first to have this problem?
    You're def not the first to have this problem. I know this post is years old...but, any chance you ever go this fixed? and if so, what fixed it?

  7. #7
    PWCToday Newbie
    Join Date
    Jun 2010
    Location
    Mass.
    Age
    54
    Posts
    22

    Re: 2000 gsx rfi hard starting in the water

    Quote Originally Posted by aaronm_shorty View Post
    You're def not the first to have this problem. I know this post is years old...but, any chance you ever go this fixed? and if so, what fixed it?
    Yeah, had an aftermarket starter in it, changed it to OEM and it was fine after that. Sounds crazy, but not enough rpms at startup in the water for these 787 motors.

  8. #8
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,541

    Re: 2000 gsx rfi hard starting in the water

    Its the excessive voltage draw on cheap/worn out starters that cause starting issues.

  9. #9
    PWCToday Newbie
    Join Date
    Jun 2010
    Location
    Mass.
    Age
    54
    Posts
    22

    Re: 2000 gsx rfi hard starting in the water

    Quote Originally Posted by Grumpy Old Guy View Post
    Its the excessive voltage draw on cheap/worn out starters that cause starting issues.
    Had a new sbt starter from the start, waisted a lot of time on this, never thought it would be the starter as a new one was put in, just trying to save some money from spending a lot on oem....spent more trying to save more...it just doesn't make sense some times!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0