pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» wallpapers

Results 1 to 9 of 9
  1. #1
    PWCToday Regular waytoofast's Avatar
    Join Date
    Jun 2008
    Location
    stockton CA
    Age
    39
    Posts
    107

    hooked up battery wrong ( now no spark )

    ok i let me son hook up the battery today and i had someone here to buy it and now theres no spak ,, its been sitting for about 5 months now , so i don't know what to look for ,, its a 1991 650 sx ok thanks jon
    06 Yamaha 1100
    97 xp 800
    95 900 zxi
    01 saturn
    97 dakota 4x4
    1996 cbr 900 RR (OLD SCHOOL)

  2. #2
    PWCToday.com Is My Home Away From Home Matt_E's Avatar
    Join Date
    May 2004
    Location
    Blowing up Motors
    Posts
    12,071

    Re: hooked up battery wrong ( now no spark )

    If there's a fuse, it may have blown from the reverse polarity.
    If I sound like a moron, it's only because I haven't typed enough words yet.

    Jetworks....Blowsion....Superfreak!....Thrust Innovations

  3. #3
    PWCToday Regular waytoofast's Avatar
    Join Date
    Jun 2008
    Location
    stockton CA
    Age
    39
    Posts
    107

    Re: hooked up battery wrong ( now no spark )

    i havent even checked yet , i wanted to get some ideas first plus its geting cold out LOL ,, thanks jon
    06 Yamaha 1100
    97 xp 800
    95 900 zxi
    01 saturn
    97 dakota 4x4
    1996 cbr 900 RR (OLD SCHOOL)

  4. #4
    resident guru lake-skater15's Avatar
    Join Date
    Sep 2008
    Location
    Modesto, CA
    Age
    21
    Posts
    1,046

    Re: hooked up battery wrong ( now no spark )

    I don't think that ski has any fuses. I don't know what would have gotten screwed up from reverse polerity in that ski but I know it has no fuses.

  5. #5
    PWCToday.com Is My Home Away From Home WFO Speedracer's Avatar
    Join Date
    Aug 2006
    Location
    Al-ugh-bam-ugh
    Posts
    22,503

    Re: hooked up battery wrong ( now no spark )

    No fuses on that ski and usually when you hook up the battery backwards you fry the ground wire running from the stator to the elect box.The problem is when it frys it melts itself to the wires next to it grounding them out as well,this sends the AC voltage from the stator straight to ground,just something you might want to check out.
    Last edited by WFO Speedracer; 11-22-2009 at 09:24 AM.
    Helping the PWCT community with service related issues since 2006, what have you done for PWCT lately ?

    If this was a comedian forum I would be Rodney Dangerfield, I don't get no respect !

  6. #6
    PWCToday.com Is My Home Away From Home 10mm's Avatar
    Join Date
    Apr 2009
    Location
    MN
    Age
    39
    Posts
    10,824

    Re: hooked up battery wrong ( now no spark )

    Quote Originally Posted by WFO Speedracer View Post
    No fuses on that ski and usually when you hook up the battery backwards you fry the ground wire running from the stator to the elect box.The problem is when it frys it melts itself to the wires next to it grounding them out as well,this sends the AC voltage from the stator straight to ground,just something you might want to check out.

    good info. Sounds like you speak from experience.



  7. #7
    PWCToday.com Is My Home Away From Home WFO Speedracer's Avatar
    Join Date
    Aug 2006
    Location
    Al-ugh-bam-ugh
    Posts
    22,503

    Re: hooked up battery wrong ( now no spark )

    Quote Originally Posted by 10mm View Post
    good info. Sounds like you speak from experience.
    Well I have never personally done it but have repaired many for people that have.
    Helping the PWCT community with service related issues since 2006, what have you done for PWCT lately ?

    If this was a comedian forum I would be Rodney Dangerfield, I don't get no respect !

  8. #8
    PWCToday.com Is My Home Away From Home 10mm's Avatar
    Join Date
    Apr 2009
    Location
    MN
    Age
    39
    Posts
    10,824

    Re: hooked up battery wrong ( now no spark )

    I did it for a second last season. Just a spark luckily no damage. Problem was I bought a thick red cable for my ground (they where out of black)



  9. #9
    PWCToday Newbie
    Join Date
    Jun 2009
    Location
    michigain
    Age
    37
    Posts
    9

    Re: hooked up battery wrong ( now no spark )

    LOL I did it...1991 650sx. I am a shamed to say... I used a battery out of a polaris I think it was. It fit better backward's. It fried the wiring from the box with the starter soliniod to the stator... I wound up modifing a 650 ts stator and siloconed up the extra wire hole on the rubber gourment that passes through the case. They are not a direct bolt on from a ts. LOL how much for the ski... Good luck...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0