pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» wallpapers

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    PWCToday Newbie
    Join Date
    May 2008
    Location
    Ca.
    Age
    59
    Posts
    6

    94 Wave Raider - Dead - Need Help!

    My 94 Wave Raider is dead. It acts like it has no battery. I tried charging and jumping with and without the battery in place.

    I checked the main fuse, both visually and with a meter, it's fine.

    I know how to work on cars, but need some help diagnosing this thing.

    I have owned it since it was only a year old, and it has been totally trouble free except for the occasional battery.

    I am thinking the first place to start is with the start button, but which two wires do I short?

    And if that's not it, what next???

    Thanks in advance.

    Paul

  2. #2
    PWCToday Newbie
    Join Date
    May 2008
    Location
    Ca.
    Age
    59
    Posts
    6

    Anybody????

    Can't be that difficult a question...

  3. #3
    PWCToday.com Is My Home Away From Home ZMANN's Avatar
    Join Date
    Jan 2006
    Location
    AZ
    Posts
    12,530

    Re: 94 Wave Raider - Dead - Need Help!

    I would guess the selenoid but here is the tests
    http://www.hydrotoys.com/gpr/tuners/...DER_MANUAL.pdf
    http://www.pwctoday.com/image.php?type=sigpic&userid=15348&dateline=1238301767

  4. #4
    I dream skis Relentless's Avatar
    Join Date
    Jan 2006
    Location
    Austin, Texas
    Age
    78
    Posts
    528

    Re: 94 Wave Raider - Dead - Need Help!

    Does it click from the electrical box, when you hit the start button, and the lanyard plugged in?

    The wires running down from the handlebars... Trackthe black & white wires, and find the connector. Disconnect it and try to start it.

    Take the sparkplugs out, and try to turn the engine by hand using the rear coupler.

    Pull the starter and test it

  5. #5
    Frequent Poster jetskier90's Avatar
    Join Date
    May 2007
    Location
    Vashon, WA
    Age
    23
    Posts
    184

    Re: 94 Wave Raider - Dead - Need Help!

    if you unplug the red/brown wire click and short them together it should crank the starter.
    '94 Yamaha WaveRaider 701
    "The truck's a ford and the tractor's green"

  6. #6
    PWCToday Newbie
    Join Date
    Jul 2005
    Location
    cleveland,tn
    Age
    59
    Posts
    37

    Re: 94 Wave Raider - Dead - Need Help!

    It seems that jet skis are very suceptable to electrical connection corrosion. First thing I would do is inspect and clean all the plugs and connection that you can find.
    With the information you supplied, my first guess would be one of the main cables to the starter relay or the fuse. There are several connection that would cause total lack of any response from the start button, so just start checking from one end to the other. It is unlikely to be the starter its self since you get no clicking from the relay.

  7. #7
    PWCToday.com Is My Home Away From Home chatty's Avatar
    Join Date
    Jun 2005
    Location
    san jose,ca
    Posts
    2,163

    Re: 94 Wave Raider - Dead - Need Help!

    just had this issue on my 1100 at the weekend, was the starter switch.
    one of many reasons.
    2010 MH 300 Endurance Champion VX 110 Class (Ironman) - SUR #119 - AWA because you know you should!
    DJSA Rocks!

  8. #8
    PWCToday.com Is My Home Away From Home chatty's Avatar
    Join Date
    Jun 2005
    Location
    san jose,ca
    Posts
    2,163

    Re: 94 Wave Raider - Dead - Need Help!

    http://www.pwctoday.com/attachment.p...0&d=1211679805
    I took the switch apart, put it back together and all was well.
    the cables can be unclipped at the bottom of the steering column to test them.
    2010 MH 300 Endurance Champion VX 110 Class (Ironman) - SUR #119 - AWA because you know you should!
    DJSA Rocks!

  9. #9
    PWCToday Newbie
    Join Date
    May 2008
    Location
    Ca.
    Age
    59
    Posts
    6

    Re: 94 Wave Raider - Dead - Need Help!

    Thanks everyone!!! From no replies to several!! I appreciate them all and will post back after I have checked them out.

  10. #10
    PWCToday Newbie
    Join Date
    May 2008
    Location
    Ca.
    Age
    59
    Posts
    6

    Re: 94 Wave Raider - Dead - Need Help!

    I was on the right track. Once I figured out which wires went to the start switch, I jumped them and that is the problem. Man, if I had only kept going on Friday. I had the connector apart, and was going to jump them, but decided I had better not plus I ran out of time. jumping the wires allows it to turn over fine, but the battery still needs a charge. I am guessing that it will start fine once I get a good charge on it. Now I am off to figure out how to pull and or repair the switch. I got the cover off, but it looks like I need to take more off.

    I will write back.

    Thanks again.....

    Especially for the link to the manual!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0