S4 failure, Diagnostic is OK... - Page 4
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37
  1. #31
    PWCToday Newbie
    Join Date
    Jan 2006
    Location
    Germany
    Age
    41
    Posts
    32

    Re: S4 failure, Diagnostic is OK...

    Seb,

    I got the detailed wire routing from the S4 service manual. I believe someone had posted a link for a download here on the forum a long time ago.

    Regards,

    Daniel

  2. #32
    PWCToday Regular
    Join Date
    Mar 2006
    Location
    Marseille, France
    Age
    37
    Posts
    110

    Re: S4 failure, Diagnostic is OK...

    HI,

    I heard that the cause of my problem could be the Fuel pump relay...
    What do you think about that ??
    I hear the pump when I put the lanyard on, and the ski runs fine until the 2500 engine reotations, i seems not to malfunction.

    If you could telle me what is the car relay that oculd be use on the HSR ski, that would help me.

    A lack of fuel on a turbo charged engine would generate detonation, and it seems that the ECU monitors this (sensor on the Head)...
    Is there a parameter in the console that show the detonation sensor status ??

    Are the oil pressure and temperature monitored too ? If yes, the same question, which parameters on the console ?

    Thanks,

    Sebastien

  3. #33
    PWCToday.com Is My Home Away From Home momarski's Avatar
    Join Date
    Feb 2002
    Location
    las vegas
    Age
    65
    Posts
    18,867

    Re: S4 failure, Diagnostic is OK...

    hell yes, its 11 dollars at our auto parts stores here in america, I blew one and found mine at pep boys
    the Tesla S is the only real solution to all the worlds major problems

    "You have enemies$ ? GOOD, mean$ you $tood up for $omething in your life."

  4. #34
    PWCToday Regular
    Join Date
    Mar 2006
    Location
    Marseille, France
    Age
    37
    Posts
    110

    Re: S4 failure, Diagnostic is OK...

    Quote Originally Posted by momarski
    hell yes, its 11 dollars at our auto parts stores here in america, I blew one and found mine at pep boys
    Hi Momar,
    Could you describe me what was the symptoms of the KO fuel pump relay?
    Did the jet started ?
    Did it run fine for 2-3 minutes ?
    Did it run in security mode ?

    Thanks, I'll search to the car dealers here.
    I shouldn't be too expensive, but, are they waterproof ??

    Thanks,

    Seb

  5. #35
    PWCToday.com Is My Home Away From Home momarski's Avatar
    Join Date
    Feb 2002
    Location
    las vegas
    Age
    65
    Posts
    18,867

    Re: S4 failure, Diagnostic is OK...

    in my case the fuel pump did not turn on, it was the exsact same piece from the same company
    the Tesla S is the only real solution to all the worlds major problems

    "You have enemies$ ? GOOD, mean$ you $tood up for $omething in your life."

  6. #36
    PWCToday Regular
    Join Date
    Mar 2006
    Location
    Marseille, France
    Age
    37
    Posts
    110

    Re: S4 failure, Diagnostic is OK...

    It seems that Daniel found my fail at the begining of the post...

    I measured the handle pole side of the harness and the resistor is from 60 to 70 kOhm... the value is variable...

    Could you confirm me that the value should be 1kOhm ??

    I really don't understand why is this resistor in the handle pole and not in the engine compartment, and why the blue button is derivated on this resistor...

  7. #37
    PWCToday Newbie
    Join Date
    Oct 2020
    Location
    Sweden
    Posts
    1

    Re: S4 failure, Diagnostic is OK...

    Quote Originally Posted by Seb13GTT View Post
    Hi Dan, and thanks for you answer.
    I will try that this afternoon.
    Past problems : I already had a +12 red wire from the comodo cut by the handle pole. I have welded it, and had no problem for two rides.
    Te water that goes out of the turbo cooling fitting is not very hot.
    I think it is more an electric problem. I'll take a look at this thermal switch. I'll check with a continuity tester when he activates.

    I am also searching to use Walbro tools : Gentab, Wincons (the original version of Service1010...). But, I need the device config file, this ECUC model is not provided in the gentab devices.
    Walbro told me that Italian Bi-race are similar to the ECUC, but the adresses of the Br-race don't match the ECUC one... But that's another post !

    That would be usefull, to have all the informations about strategies of the ECU... It is easier to diagnose when you understand hows the ECU is reacting to a specific fault.

    HSR sell the S4 as a "made for racing", racing means also to be able to solve problems alone and fast.
    So, that would be a good thing to provide informations and all the tools to operate on the ECU and engine (like a full service manual).

    Thanks

    Seb
    Old thread

    Any one here that have and would like to share the software Gentab?
    Also if any one have an old Walbro pdf for ECUC?

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0