Factory Mod Pipe on Blaster - Help!
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    PWCToday Newbie stabaan's Avatar
    Join Date
    Jul 2007
    Location
    SA
    Age
    43
    Posts
    19

    Factory Mod Pipe on Blaster - Help!

    I'm in the process of installing a blaster factory mod pipe on my stock blaster and can't get the head pipe to line up with the manifold.....HELP!!!

    Also, the stock blaster head has a thin pipe connecting to the stock exhaust chamber, what is that and where does it go on the new pipe?

    Help much appreciated!

    Thank
    2005 SXR
    96 B1

  2. #2
    PWCToday.com Is My Home Away From Home MikePeavler's Avatar
    Join Date
    Mar 2005
    Location
    Elwood, Indiana
    Age
    45
    Posts
    3,066

    Re: Factory Mod Pipe on Blaster - Help!

    1. You plug the 1/8 line coming off the stock head.
    2. As far as the "head pipe"....are you talking about the part with the curve that has 3 bolts going into the mainfold?

    I just need to make sure your talking about the right part. Also don't forget to add dual cooling if you ride it hard. Where are you located and what have you done with the jetting?

    Mike

  3. #3
    PWCToday Newbie stabaan's Avatar
    Join Date
    Jul 2007
    Location
    SA
    Age
    43
    Posts
    19

    Re: Factory Mod Pipe on Blaster - Help!

    Yes, the head pipe with the 3 bolts going into the manifold. Any ideas?

    As far as jetting goes I'm changing the stock jetting (single carb) to 145 main and 120 pilot per FP recommendation.

    Dual cooling, interesting. I was thinking of putting a restricter in to improve bottom end. Motor is 100% stock apart from a flame arrestor.

    Thanks again.
    2005 SXR
    96 B1

  4. #4
    PWCToday.com Is My Home Away From Home MikePeavler's Avatar
    Join Date
    Mar 2005
    Location
    Elwood, Indiana
    Age
    45
    Posts
    3,066

    Re: Factory Mod Pipe on Blaster - Help!

    Yeah....are you trying to hook it up with the other hoses and the camber attached? If so...forget about it...take the chamber off and then put the head pipe on ..then the chamber. You MAY have to grind the the hull a tad if it rubs. The blaster hulls are hand build which left a little imperfections on some..."mine never had any" but some have had to. The main thing is aligning up the chamber properly to the waterbox. this takes time and careful cutting on the hoses

    M

  5. #5
    PWCToday Newbie stabaan's Avatar
    Join Date
    Jul 2007
    Location
    SA
    Age
    43
    Posts
    19

    Re: Factory Mod Pipe on Blaster - Help!

    Yup, I'm following the instructions word for word so am trying to instll the head pipe on it's own. I ground the hull away today as much as I possibly could and the thing still won't fit. See pictures at..

    http://web.mac.com/stabaan/iWeb/Site...%20Issues.html
    2005 SXR
    96 B1

  6. #6
    PWCToday.com Is My Home Away From Home MikePeavler's Avatar
    Join Date
    Mar 2005
    Location
    Elwood, Indiana
    Age
    45
    Posts
    3,066

    Re: Factory Mod Pipe on Blaster - Help!

    Ouch...I've never had to go that deep into the hull. Ive built at least 10-12 blasters over the last 2 years and none were that far off. Have you had the engine out and or mounts removed for any reason? Does the coupler on the PTO shaft line up perfect?

    M

  7. #7
    PWCToday Newbie stabaan's Avatar
    Join Date
    Jul 2007
    Location
    SA
    Age
    43
    Posts
    19

    Re: Factory Mod Pipe on Blaster - Help!

    It was rebuilt just before I got it and runs perfect so I'm sure that the coupler's lined up right...I'm lost....
    2005 SXR
    96 B1

  8. #8
    PWCToday Newbie
    Join Date
    Feb 2005
    Location
    .
    Posts
    45

    Re: Factory Mod Pipe on Blaster - Help!

    ive installed this setup on quite a few blasters and none have hit the hull.

    What are you using for engine shims there ? thickness ?

    Usually there is only a mm or so gap between the hull and the header pipe so the angle you go in at is pretty important.

    Also make sure that your botom water barb on the header pipe and the worm drive from your clamp are not hitting the hull.

  9. #9
    PWCToday Newbie stabaan's Avatar
    Join Date
    Jul 2007
    Location
    SA
    Age
    43
    Posts
    19

    Re: Factory Mod Pipe on Blaster - Help!

    Please can you expand on the difference the shims would make? I assume that any change to their thickness would affect alignment?

    As for the clamp and barb I'm sure they aren't the problem.

    Thanks for all the advise!
    2005 SXR
    96 B1

  10. #10
    PWCToday Newbie stabaan's Avatar
    Join Date
    Jul 2007
    Location
    SA
    Age
    43
    Posts
    19

    Re: Factory Mod Pipe on Blaster - Help!

    Fitty-Pee, yoiu never gonna believe this! Worm drive was pressing against the manifold, not the hull...How stupid am I?!?! Now I have to get the fiber glass out!

    Thanks for your help!!
    2005 SXR
    96 B1

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0