pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
  1. #11
    Top Dog billman100's Avatar
    Join Date
    Jul 2007
    Location
    North Dakota
    Age
    25
    Posts
    1,586

    Re: 787 Piston Backwards

    rear cylinder will run up to about 4k rpm but the front doesnt get any fuel
    Gen2 BOB JW850BB -Need balls to flip it-

  2. #12
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,856

    Re: 787 Piston Backwards

    99 RFI's idled on both cyls.

  3. #13
    Top Dog billman100's Avatar
    Join Date
    Jul 2007
    Location
    North Dakota
    Age
    25
    Posts
    1,586

    Re: 787 Piston Backwards

    what would cause the front not to inject?
    Gen2 BOB JW850BB -Need balls to flip it-

  4. #14
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,856

    Re: 787 Piston Backwards

    Not getting a signal from the MPEM or bad injector.

    Are you sure you have the right wire hooked up to injector ??? I dont have a RFI to look at but the rave solenoid has the same plug so its easy to get the 2 confused

  5. #15
    Top Dog billman100's Avatar
    Join Date
    Jul 2007
    Location
    North Dakota
    Age
    25
    Posts
    1,586

    Re: 787 Piston Backwards

    Switched injectors and got the same thing, have a known good mpem and that didn't change anything. i'll check the solenoid plug
    Gen2 BOB JW850BB -Need balls to flip it-

  6. #16
    PWCToday Newbie
    Join Date
    Sep 2017
    Location
    Newyork
    Age
    29
    Posts
    40

    Re: 787 Piston Backwards

    Ive got 99 GTX RFI parts for sale, let me know if you need anything. MPEM, Injectors, Wire harness ETC.

  7. #17
    Top Dog billman100's Avatar
    Join Date
    Jul 2007
    Location
    North Dakota
    Age
    25
    Posts
    1,586

    Re: 787 Piston Backwards

    trying to fix what i have if i can't it'll be parted out

    injector and rave solenoid hook up correctly*
    Last edited by billman100; 10-18-2017 at 07:50 PM.
    Gen2 BOB JW850BB -Need balls to flip it-

  8. #18
    PWCToday.com Is My Home Away From Home Grumpy Old Guy's Avatar
    Join Date
    Dec 2003
    Location
    Sunny Fla
    Posts
    25,856

    Re: 787 Piston Backwards

    Here is what I would do......The inj has 2 wires going to it,IIRC the positive is constant & the other wire is pulsed by a negative signal.

    Take a test light & see what happens when you crank it over & then go to the other cyl (bad) & see if you are getting the same signals.

    You probably have a broken wire or bad connection at MPEM or in the harness itself.
    Last edited by Grumpy Old Guy; 10-18-2017 at 07:54 PM.

  9. #19
    Top Dog Benflynn's Avatar
    Join Date
    Aug 2015
    Location
    Birmingham
    Posts
    1,549

    Re: 787 Piston Backwards

    Bet it's plugged in wrong, has anyone ever seen one injector harness go bad? I guess there are no rez packs involved. If it is the mpem I bet it's just a fet

  10. #20
    Top Dog Benflynn's Avatar
    Join Date
    Aug 2015
    Location
    Birmingham
    Posts
    1,549

    Re: 787 Piston Backwards

    Quote Originally Posted by Grumpy Old Guy View Post
    ..The inj has 2 wires going to it,IIRC the positive is constant & the other wire is pulsed by a negative signal
    This is everything ever I think, and pwm boost solinoids, idle valves, those old school bleed back 'lambda' kjet valves, led dimmers....

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.0