pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Search:

Type: Posts; User: cjburt; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Thread: '04 fx140

    by cjburt
    Replies
    8
    Views
    577

    Re: '04 fx140

    Ok thanks for the info.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  2. Thread: '04 fx140

    by cjburt
    Replies
    8
    Views
    577

    Re: '04 fx140

    I did find that the screw that holds the elbow in had backed out. I put it back in place and water leak went away.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  3. Thread: '04 fx140

    by cjburt
    Replies
    8
    Views
    577

    Re: '04 fx140

    Compression is actually 150,150,120,150 and it runs great now with new plugs and no smoke. I see people mention stuck valves on here. Is that a possibility or does stuck valve only cause a cylinder...
  4. Thread: '04 fx140

    by cjburt
    Replies
    8
    Views
    577

    Re: '04 fx140

    Well, turns out it has low compression on one cylinder also.
    150, 110, 150, 150..

    May have to let this one head on to salvage auction. I haven't graduated to rebuilding 4 strokes yet.

    Sent...
  5. Thread: '04 fx140

    by cjburt
    Replies
    8
    Views
    577

    '04 fx140

    Just picked up this ski today with a cracked hull. It seems to run great minus a slight rough idle. While on the water hose I noticed it spraying water out a like from this grommet. I can put my...
  6. Replies
    7
    Views
    424

    Re: 98 GTI no beep or response to dess key.

    The post was the problem. Thanks for the help. I never would've dreamed that was the issue.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  7. Replies
    7
    Views
    424

    Re: 98 GTI no beep or response to dess key.

    Gotcha, ok thanks. I'll get one on the way.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  8. Replies
    7
    Views
    424

    Re: 98 GTI no beep or response to dess key.

    I did consider that. I tested it according to service manual and it showed good but it definitely wouldn't hurt to try.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  9. Replies
    7
    Views
    424

    Re: 98 GTI no beep or response to dess key.

    That's what I keep thinking but I have yet to find any black wire that doesn't show a ground. I seem to always come across the craziest stuff.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  10. Replies
    7
    Views
    424

    98 GTI no beep or response to dess key.

    Got this ski back and its not doing a thing. I have tested all I know to do with no luck. Here's what I have done so far. First off I bought a new aftermarket mpem just to make sure that's not the...
  11. Re: 1997 Polaris SLT 780 acts like in limp mode but I don't think it is.

    Ok thanks for the input, I'll try that when we get back in town

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  12. Re: SLT 780 wont run over 4000 rpm-Hitting limiter???

    I will take a look tomorrow. Thanks... Do you think the cdi could cause it to only get 4,000rpms in the water? I just keep thinking it's a fuel delivery issue, but there again I can't get it right....
  13. Re: 1997 Polaris SLT 780 acts like in limp mode but I don't think it is.

    I guess a better question would be. How should it act when in limp mode? As mentioned before I can hit 6900rpms on trailer but only 4000 in the water. Most rev limiters I've dealt with begin to...
  14. Re: SLT 780 wont run over 4000 rpm-Hitting limiter???

    Hi, I know this is an old post but I'm having the exact issue as explained earlier but I almost feel like it's not really a RPM limit issue. This one will hit 6900 rpms on the trailer. Just put it...
  15. 1997 Polaris SLT 780 acts like in limp mode but I don't think it is.

    1997 SLT starts and runs perfectly on trailer. Hits 6900 rpm's. Put it in the water and it won't run over 4000rpms. It still runs smooth and idles fine. Things I've done. First off the fuel guage...
  16. Re: Lower steering wheel cover for 2010 GTX 260 limited IS.

    ..

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  17. Lower steering wheel cover for 2010 GTX 260 limited IS.

    Can anyone tell me where I can purchase this lower cover? I've gone through every online service I can find and I can get the upper but not the lower. There is no dealer within hours of here....
    ...
  18. Replies
    3
    Views
    608

    Re: 1998 GTI guages not working.

    Thanks, very good info. I did narrow it down to the float, but before I got it replaced someone bought the ski. I wish Tapatalk would've notified me when u posted, I'm just seeing this. I'll...
  19. Replies
    3
    Views
    608

    Re: 1998 GTI guages not working.

    Well upon further investigation I found a couple of cut/chewed wires in the hood behind the black cover. So now I have speed and oil light working. Still no fuel though. I'm leaning towards sending...
  20. Replies
    3
    Views
    608

    1998 GTI guages not working.

    Any ideas why guages won't work on this 98 GTI? I put this mpem in another ski and the guages worked fine on that ski. I also put a new stator in this ski with no luck still. I've checked fuses and...
  21. Replies
    6
    Views
    1,993

    Re: 2006 Kawasaki STX 15f warning light

    Yep, I think that's all it was. I found a gauge on ebay and everything is good now. Thanks

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  22. Replies
    6
    Views
    1,993

    Re: 2006 Kawasaki STX 15f warning light

    Yeah, I told my bud here he will probably have to take it to dealer and have them hook up to it and have them read diagnosis

    Sent from my SAMSUNG-SM-G891A using Tapatalk
  23. Replies
    6
    Views
    1,993

    Re: 2006 Kawasaki STX 15f warning light

    No, I meant to say earlier I tested the charging system and it seems to be working correctly. I put a meter on battery and when engine is running the voltage goes up and when I rev it, it gets...
  24. Replies
    6
    Views
    1,993

    2006 Kawasaki STX 15f warning light

    I've got a 15f that the guage cluster that has gone bad so I can't see what the warning light is indicating. It will come on pretty soon after starting the engine. I don't feel it's a temp warning...
  25. 2007 Kawasaki Ultra 250 LX muffler/waterbox

    Do any of you guys have a muffler/waterbox for a 2007 Ultra 250 LX? I think the are other models that have the part. Here's a picture of what it looks like. ...
  26. Replies
    8
    Views
    1,638

    Re: 1999 Ultra 150 fuel pump rebuild kit?

    Ok thanks
  27. Replies
    8
    Views
    1,638

    Re: 1999 Ultra 150 fuel pump rebuild kit?

    I put an single mikuni pump and don't seem to be getting enough fuel. You mentioned an electric setup..is that working well and do u remember what pump u bought? Did u put it on a switch?

    Sent...
  28. Replies
    9
    Views
    848

    Re: 1999 Kawasaki Ultra 150 Service Manual

    Ok, I went ahead and ordered a cdi and that solved the problem. Runs great now, just have to move back over to the fuel side now. It's running out of fuel after about a 100yds. Had to install an...
  29. Replies
    1
    Views
    1,059

    Re: 2006 STX 15f fuel gauge not working.

    Update... Figured it out. Had to remove sending unit and clean all the oxidation from the stem. Works like a charm now.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  30. Replies
    1
    Views
    1,059

    2006 STX 15f fuel gauge not working.

    Anybody know the specs on sending unit or know a common problem with fuel gauge not working. All other gauges work fine.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  31. Replies
    37
    Views
    7,294

    Re: Yamaha VX 110 security remote issue!

    Open up your ebox and see if you have a negative on your starter relay. If not, supply one and see what happens. If that's the problem you may have to add the 12V to security box. From what I...
  32. Replies
    37
    Views
    7,294

    Re: Yamaha VX 110 security remote issue!

    I must not have explained very well, I didn't connect the red to brown. I connected a wire between the brown start button wire and the yellow security wire. Problem solved, my ski has been working...
  33. Replies
    37
    Views
    7,294

    Re: Yamaha VX 110 security remote issue!

    Yeah I can't remember why but I cut all the wires before trying to do a bypass someone suggested or something. After that didn't work I put it all back. Now that you mention it, I think the reason...
  34. Replies
    6
    Views
    1,116

    Re: 2008 RTX-255 Trim issue

    Update, after purchasing a new $270 trim assembly... I installed and problem was still there. So now I'm freeking and decided to figure out how this thing works and discovered the trim rod that...
  35. Replies
    37
    Views
    7,294

    Re: Yamaha VX 110 security remote issue!

    Sorry it took so long, I finally got home. ...
  36. Replies
    37
    Views
    7,294

    Re: Yamaha VX 110 security remote issue!

    In the front compartment behind the plastic divider. The security box is secured on the bottom right behind/below the divider. You'll see all the wires.

    Sent from my SAMSUNG-SGH-I537 using...
  37. Replies
    37
    Views
    7,294

    Re: Yamaha VX 110 security remote issue!

    Yeah I had the exact symptom. I had a very smart friend trace everything out and discovered one small wire up front on the security system that did not have 12 volts. I tapped onto the hot side of...
  38. Replies
    9
    Views
    848

    Re: 1999 Kawasaki Ultra 150 Service Manual

    It didn't run at all when it went to dealer. Guess when they got it to crank they figured they're good. It does look like they installed new oil lines, haha

    Sent from my SAMSUNG-SGH-I537 using...
  39. Replies
    9
    Views
    848

    Re: 1999 Kawasaki Ultra 150 Service Manual

    No work other than checking compression, removing carbs to see that they are clean as a pin. Kawi dealer had ski for over a year just to tell my friend it was ready and he owed several hundred $$. He...
  40. Replies
    9
    Views
    848

    Re: 1999 Kawasaki Ultra 150 Service Manual

    Low power in the water. Revs hard on the trailer but backfires so hard it blows the exhaust hose off. Good compression on all 3 cylinders

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  41. Replies
    9
    Views
    848

    1999 Kawasaki Ultra 150 Service Manual

    Does anyone have a service manual for a 99 ultra 150? I need to test the cdi if that's possible.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  42. Replies
    30
    Views
    4,452

    Re: Why is my 2002 Ultra 150 only going 16mph?!?

    I've got a 99 model doing the exact thing however if I rev it on trailer it back fires hard. Does this sound like a cdi or timing issue? If so where can I find specs to test cdi?

    Sent from my...
  43. Replies
    2
    Views
    223

    Re: 2008 Seadoo RXT-255 Trim assembly

    Thanks, I needed one quick so I ordered a new one.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  44. Replies
    2
    Views
    223

    2008 Seadoo RXT-255 Trim assembly

    Looking for a working trim assembly. Doesn't have to have the trim motor.

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
  45. Replies
    8
    Views
    1,638

    Re: 1999 Ultra 150 fuel pump rebuild kit?

    It's split, can't get it to pull any fuel

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
Results 1 to 45 of 140
Page 1 of 4 1 2 3 4
Powered by vBadvanced CMPS v4.2.0