Search Results - PWCToday
pxctoday

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Find OEM Parts

» Jobs

» wallpapers

Search:

Type: Posts; User: akinz; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: 787 runs ok on trailer but getting too much fuel in water

    Forgot to mention. I am not 100% certain the existing spring I put back in the carbs is a black 80g spring. Are they a tad longer or wound differently than the 65g?
  2. Re: 787 runs ok on trailer but getting too much fuel in water

    So I checked the jets and 70 are the pilots, 142.5 are mains.

    When I rebuilt the carbs with the mikuni kit I replaced the spring with the one that was the same size as the one that was already in...
  3. Re: 787 runs ok on trailer but getting too much fuel in water

    Hi, yes 1.5 were originally in the carbs and were replaced with the same size.
  4. Re: 787 runs ok on trailer but getting too much fuel in water

    Please see answers above in red.
  5. Re: 787 runs ok on trailer but getting too much fuel in water

    Another thing about the PTO carbs.... Just want to make sure that the fuel filter side(inlet and outlet) is just supposed to have the rubber o-ring and not an o-ring as well as the black gasket?
  6. Re: 787 runs ok on trailer but getting too much fuel in water

    So I have water tested it again, and it ended up fouling the plugs. I was up on plane, it was slow getting there since it would hesitate no matter the amount of throttle. Won't reach top speed, won't...
  7. Re: 787 runs ok on trailer but getting too much fuel in water

    Really?

    It died on me today. Was running very poorly. Pull out choke a tad and it would run worse. Wouldn't get on plane ended up barely idling back to dock and it quit. Struggled to get it...
  8. Re: UPDATE! SORT OF FIXED!787 runs ok on trailer but getting too much fuel in water

    I just rebuilt the motor. So running premixed for first tank
  9. Re: UPDATE! SORT OF FIXED!787 runs ok on trailer but getting too much fuel in water

    Yes I was going to try pulling it out but didnt have the wrenches. I'll try that next as well.

    How about too much premixed?

    I wanted to mix it 40:1 but think it's more like 32:1 plus it's...
  10. Re: UPDATE! SORT OF FIXED!787 runs ok on trailer but getting too much fuel in water

    So I have figured it out. For the most part. I moved the rotary valve from 148/61 to 141/68.
    The seadoo will now run ok and get up to plane, but will only reach about 6000rpm.

    Turn the fuel tap...
  11. Re: 787 runs ok on trailer but getting too much fuel in water

    No smoke and no water completely dry underneath. Also check to make sure that the exhaust was blocked it's good.
  12. Re: 787 runs ok on trailer but getting too much fuel in water

    They're new, and also, you misread. I took the carbs off a seadoo that is running perfect, and put them on this to isolate carbs, still the same problem.
  13. 787 runs ok on trailer but getting too much fuel in water

    So I rebuilt a seadoo I bought over the winter.

    I have it running, but it runs poorly in the water, will slowly accelerate, and then eventually quit.

    I took the carbs off a seadoo that is...
  14. 787 engine rebuild with WSM kit. Different base gasket?

    Just received my WSM piston kit and noticed the base gasket looks like it's thicker than the stock? Stock is 4 hole...one with kit is 6 hole. I am going 1 size over to 82.25. Should I be measuring...
  15. Re: Looking for Mag to engine gasket. Preferable in Ontario Canada?

    Great thank you!
  16. Re: Looking for Mag to engine gasket. Preferable in Ontario Canada?

    Sorry 787 carb and will need one for an RFI 787 shortly as well.
  17. Looking for Mag to engine gasket. Preferable in Ontario Canada?

    Looking to get a gasket for the mating surface between the mag cover and engine. Can find basically everything but.

    Ontario would be best!
    Thanks!
  18. Replies
    68
    Views
    3,461

    Re: 99 GTX RFI Tries to start but never runs

    Pulled the throttle body off and found that the rotary valve is not turning. Something has hit the valve and dented one of the blades. I have pulled the motor to see what is going on.
  19. Replies
    10
    Views
    1,684

    Re: Troubleshooting 2000 GSX RFI

    Not sure if you have resolved this yet.... but I purchased a GTX RFI, 787, had great spark, would run for a second or so and then just flood out. I checked fuel pressure, new fuel blah blah blah,...
  20. Re: 96 GSX Replaced rectifier, still ignition cuts out. Remove red wire on rectifier

    Any more ideas?
  21. Replies
    4
    Views
    456

    Re: Is this resistance in th MPEM correct??

    Can't seem to find the MPEM resistance check in the manual. Can someone help me out please?
  22. Replies
    68
    Views
    3,461

    Re: 99 GTX RFI Tries to start but never runs

    Plugs test good. Could it be the rotary valve not turning. There was smoke coming out the airbox when it was trying to start.
  23. Replies
    4
    Views
    456

    Re: Is this resistance in th MPEM correct??

    Will check that out. Thx
  24. Replies
    68
    Views
    3,461

    Re: 99 GTX RFI Tries to start but never runs

    Thanks,but there were new plugs installed and lots of spark on both plugs. Anything else?
  25. Re: 96 Seadoo GSX replaced rectifier, ignition still cuts out, remove red wire and...

    I found last night I have .680 M ohm resistance to ground from the red purple wire coming out of the MPEM after the 5A fuse, with the fuse out. Is my MPEM grounded in that circuit or is that a normal...
  26. 96 Seadoo GSX replaced rectifier, ignition still cuts out, remove red wire and....

    Hi, I'm new to seadoos, mechanically inclined, thankfully solved a problem thanks to the forum but still having issues.

    Seadoo wouldn't initially run clean. Would start and idle perfect, get up on...
  27. Thread: flush port

    by akinz
    Replies
    1
    Views
    301

    Re: flush port

    Yessir, I just screw on a garden hose.
  28. Replies
    4
    Views
    456

    Is this resistance in th MPEM correct??

    Hi, I'm working on a 1996 seadoo GSX

    Can one of you please measure your MPEM for me please? With the 5A fuse pulled in the MPEM and the Red purple wire disconnected coming out of the MPEM right by...
  29. Replies
    2
    Views
    370

    Re: Seedoo Gsx Ltd 1998

    When it shuts off, pull the plugs out. If they are wet, might be ignition cutting out, dry plugs, might be running out of fuel. Have you tried it with the fuel on reserve by chance?
  30. Replies
    68
    Views
    3,461

    Re: 99 GTX RFI Tries to start but never runs

    Max is 60 psi. I don't have a tester, but my assumptions would say if the plugs are wet.... it's getting fuel. If anything, too much. Lack of evidence of fuel in the cylinder, I would agree fuel...
  31. Re: 96 GSX Replaced rectifier, still ignition cuts out. Remove red wire on rectifier

    Another thing.... maybe it's related... The temperature LED on the dash will flicker... dimly, not stay on... and it varies. almost like it's in conjunction with the seadoo cutting off. But it does...
  32. Re: 96 GSX Replaced rectifier, still ignition cuts out. Remove red wire on rectifier

    Aftermarket from WSM. OEM's are obsolete here. No seadoo dealer can obtain them. It was an original rectifier I took out. Had the part number stamped on it. See through encapsulant on the rectifier.
  33. Re: 96 GSX Replaced rectifier, still ignition cuts out. Remove red wire on rectifier

    OK, don't see it in the wiring diagram.
  34. Re: 96 GSX Replaced rectifier, still ignition cuts out. Remove red wire on rectifier

    No I haven't. How can this be done? Is the rev limiter circuit only powered when the red wire of the rectifier is connected? The seadoo will make its way up to full throttle but ignition keeps...
  35. Re: 96 GSX Replaced rectifier, still ignition cuts out. Remove red wire on rectifier

    Yes. But like I said, pull the red wire on the rectifier, it runs flawlessly. Highly doubt it has anything to do with a coil or plug wires. They measured in spec as well.

    And the rectifier is new.
  36. Replies
    68
    Views
    3,461

    Re: 99 GTX RFI Tries to start but never runs

    Seems it's good. Pumps fuel out with a vengence when the line is disconnected from fuel rail to Injectors. Spark plugs are wet with fuel, not dry.
  37. Replies
    30
    Views
    1,883

    Re: 951 misfire, electrical issue

    Not sure if it would be similar to my 96 GSX, but I have a miss I'm trying to sort out, removed the red wire on the rectifier and it runs flawless. Replaced it with a new rectifier same thing. Pull...
  38. Replies
    68
    Views
    3,461

    99 GTX RFI Tries to start but never runs

    I bought a 99 GTX RFI that prev owner said it had no spark... Was running then it just quit on him. This was last year. Has not run this year.

    Put a new battery in and turned it over, tons of...
  39. 96 GSX Replaced rectifier, still ignition cuts out. Remove red wire on rectifier and

    Hi, I'm new to seadoos, mechanically inclined, thankfully solved a problem thanks to the forum but still having issues.

    Seadoo wouldn't initially run clean. Would start and idle perfect, get up on...
Results 1 to 39 of 39
Powered by vBadvanced CMPS v4.2.0